how to remove single click open

Forum Forums New users New Users and General Questions how to remove single click open

  • This topic has 8 replies, 5 voices, and was last updated Apr 29-1:55 pm by Xecure.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #58088
    Member
    Avatarstephenbbb

    Hello,

    I remember asking this question before, but cannot find it and the search returns nothing. I am using icewm.
    Thanks you
    S.

    #58090
    Member
    marcelocripemarcelocripe

    Which file manager do you want to remove the single click from?

    marcelocripe
    (Original text in Brazilian Portuguese)

    ———-

    De qual gerenciador de arquivos que você quer remover o clique único?

    marcelocripe
    (Texto original em idioma Português do Brasil)

    #58094
    Member
    XecureXecure

    From https://www.antixforum.com/forums/topic/short-essential-how-to-list-for-the-complete-linux-newbie/

    15 -How to make antiX’s default window manager (rox-filer) look more “mainstream”:
    -Launch rox file manager > right click any empty space inside it’s window > click “Options” >
    * If you don’t want the window to resize to fit only the current folder’s contents: In the first tab, check the first option (“Never automatically resize”)
    * if you don’t want to launch files with a single click: uncheck ” Single-click navigation”

    For Spacefm, View > Preferences > untick “Single click opens files”

    #58095
    Member
    AvatarPPC

    If you are using antix’s default file manager (that’s, as Xecure said, rox-filer), you can also try exploring it’s brand new wiki entry, over at https://antixlinuxfan.miraheze.org/wiki/Rox_filer

    General tip, folks – for most, and I do meant, most common tasks you may want to perform on antiX, always try the Wiki and the post Xecure mentioned, before asking a question, both are pretty extensive. If some general use tip is missing from that thread, ask for it there, and, I’ll try to add the answer to it as a Numbered entry there, so it can be easily skimmed by people wanting to quickly find out how do something…

    P.

    #58194
    Member
    Avatarstephenbbb

    Hello,

    None of these options are available to me. what I have is: roxrox-options

    pasting the url here as images usually do not work:
    https://drive.google.com/file/d/1U7FODMy5OfUEMqm9wt1jNegmKRcFSpAc/view?usp=sharing

    #58196
    Forum Admin
    anticapitalistaanticapitalista

    In rox-filer – Options – Filter windows – Single-click Navigation

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #58198
    Member
    XecureXecure

    Rox filer’s desktop icons are handled by a “pinboard”, and not by a “desktop”.
    For inside the file manager, follow anticapitalista’s instructions.

    #58245
    Member
    Avatarstephenbbb

    I unchecked the single click navigation and restarted my laptop. same behavior as before: a single click on the Files or Help icon on the desktop opens.
    where is the pinboard setting?

    #58246
    Member
    XecureXecure

    See the image you linked. On the left pane, you can see one of the categories, named Pinboard. Click it. At the bottom, there is an option you can disable, named “Single-click open”, under “Pinboard behavior”.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.