IBM T23 video mpv, smtube, etc

Forum Forums New users New Users and General Questions IBM T23 video mpv, smtube, etc

  • This topic has 3 replies, 1 voice, and was last updated Jan 12-1:58 pm by rokytnji.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5093
    Forum Admin
    rokytnji

      Instead of cluttering up https://www.antixforum.com/forums/topic/steamlight-error-no-streams-found/#post-5085

      Basically. I am getting all kinds of heartache on that laptop to the point I am posting this on My Dell I5 laptop instead with a 64 bit 17 install just like the 32 bit install . I saved pertinent info to usb on what is going wrong with what I am trying. Here is mpv crashing on the IBM T23. I downloaded the video using youtube-dl

      harry@biker:~
      $ mpv Khalid\ -\ Young\ Dumb\ \&\ Broke\ \(Official\ Video\)-IPfJnp1guPc.mkv 
      Playingharry@biker:~
      $ mpv Khalid\ -\ Young\ Dumb\ \&\ Broke\ \(Official\ Video\)-IPfJnp1guPc.mkv 
      Playing: Khalid - Young Dumb & Broke (Official Video)-IPfJnp1guPc.mkv
       (+) Video --vid=1 (*) (h264)
       (+) Audio --aid=1 --alang=eng (*) (opus)
      libEGL warning: DRI2: failed to authenticate
      [vo/opengl] Suspected software renderer or indirect context.
      [vo/opengl] Suspected software renderer or indirect context.
      Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
      [vo/vdpau] Error when calling vdp_device_create_x11: 1
      [vo/xv] No Xvideo support found.
      [vo/sdl] Using opengl
      AO: [alsa] 48000Hz stereo 2ch float
      VO: [sdl] 1920x1080 yuv420p
      /usr/local/bin/mpv: line 10: 13927 Segmentation fault      /usr/bin/mpv $arg "$@"

      So as a test. I ran this video like above on this Dell I5 laptop. No problem or crashes.
      SMTube and Streamlight are broke like on the post I posted in the link above on this Dell I5 laptop also.

      My sparkyt trial in above link probably crashes on the t23 for the same reason. Low hardware specs I guess.

      Just posting info. Not looking so much for a solution. I am kinda like expecting to get my bicycles perform like my Harley Davidson Motorcycles.
      I know Anti said a upstream fix is coming for streamlight. I am going to try sparkyt on this Dell laptop next. I have yet to make the script and launcher yet.
      It will probably work also because of this Dells heftier/beefier specs.

      My IBM T23 laptop specs are over here: https://www.antixforum.com/forums/topic/antix-17-full-install-on-ibm-t23/

      One thing I learned about older gear. It takes more elbow grease to get certain things done. My next post will be about how well sparkyt worked out in this Dell laptop while it crashed on my IBM laptop.

      `

      Sometimes I drive a crooked road to get my mind straight.
      I don't suffer from insanity. I enjoy every minute off it.
      Motorcycle racing is rocket science.

      Linux Registered User # 475019
      How to Search for AntiX solutions to your problems

      #5095
      Forum Admin
      rokytnji

        Ok. Just tested sparkyt on this Dell I5. With the same Khalid video my above post link takes you to. Vevo and all.

        Sparkyt works just fine on this Dell. So I figure my post in that thread is moot news because of hardware limitations.
        The IBM T23 just cannot handle the strain.

        Maybe when streamlight fix comes up the pipe. It may be a different story. So far. Video play is a no no via command line and downloaded files on my T23. I have saved a bunch of videos I have on my data partition on that IBM laptop. I have not tested them yet using Gnome MPV. They are just popeye and old WW2 cartoons.

        example: /media/data/Videos/Cartoons/Banned_Cartoons_Popeye_Betty_Boop_1933

        It’ll make me put that T23 back on the shelf if those hang up and don’t play either. So far. That laptop is limited on what can be done and not done.

        Sometimes I drive a crooked road to get my mind straight.
        I don't suffer from insanity. I enjoy every minute off it.
        Motorcycle racing is rocket science.

        Linux Registered User # 475019
        How to Search for AntiX solutions to your problems

        #5101
        Forum Admin
        rokytnji

          Ok. Some things now work . Others don’t. Livestream update fixed streamlight on the T23.

          [/url]

          But what is weird to me. MPV still errors out and gnome-mpv errors out on my video files in /media/data/videos. error readouts.

          harry@biker:/media/f7f81219-0247-4bd4-adc2-e25c5587342f/Videos
          $ mpv Avalon.avi 
          Playing: Avalon.avi
           (+) Video --vid=1 (mpeg4)
           (+) Audio --aid=1 (mp3harry@biker:/media/f7f81219-0247-4bd4-adc2-e25c5587342f/Videos
          $ mpv Avalon.avi 
          Playing: Avalon.avi
           (+) Video --vid=1 (mpeg4)
           (+) Audio --aid=1 (mp3)
          libEGL warning: DRI2: failed to authenticate
          [vo/opengl] Suspected software renderer or indirect context.
          [vo/opengl] Suspected software renderer or indirect context.
          Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
          [vo/vdpau] Error when calling vdp_device_create_x11: 1
          [vo/xv] No Xvideo support found.
          [vo/sdl] Using opengl
          AO: [alsa] 48000Hz stereo 2ch s16
          VO: [sdl] 640x352 => 640x352 yuv420p
          /usr/local/bin/mpv: line 10:  8720 Segmentation fault      /usr/bin/mpv $arg "$@")
          libEGL warning: DRI2: failed to authenticate
          [vo/opengl] Suspected software renderer or indirect context.
          [vo/opengl] Suspected software renderer or indirect context.
          Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
          [vo/vdpau] Error when calling vdp_device_create_x11: 1
          [vo/xv] No Xvideo support found.
          [vo/sdl] Using opengl
          AO: [alsa] 48000Hz stereo 2ch s16
          VO: [sdl] 640x352 => 640x352 yuv420p
          /usr/local/bin/mpv: line 10:  8720 Segmentation fault      /usr/bin/mpv $arg "$@"

          harry@biker:/media/f7f81219-0247-4bd4-adc2-e25c5587342f/Videos
          $ gnome-mpv Avalon.avi
          libEGL warning: DRI2: failed to authenticate
          Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
          Segmentation fault
          harry@biker:/media/f7f81219-0247-4bd4-adc2-e25c5587342f/Videos`

          I have not tried preferences yet in gnome-mpv yet. Usually these don’t need setting changes on my other newer AntiX 17 gear. Like I said earlier. Just posting info.

          As far as streamyt goes. I get this far

          [/url]

          Player tries to open and crashes. Smtube does the same after I edited player changes. Instead of no url found message.

          Starting to look like this test laptop is reaching the end of it’s days. As far as playing files on internal hard drive. Video players are maxxing out this p3 cpu if ypu look at my conky when the video is playing and working.

          Makes me wonder how others like SamK are dealing with this.

          Sometimes I drive a crooked road to get my mind straight.
          I don't suffer from insanity. I enjoy every minute off it.
          Motorcycle racing is rocket science.

          Linux Registered User # 475019
          How to Search for AntiX solutions to your problems

          #5102
          Forum Admin
          rokytnji

            SparkyT when it does work on this Dell I5 laptop.

            Sometimes I drive a crooked road to get my mind straight.
            I don't suffer from insanity. I enjoy every minute off it.
            Motorcycle racing is rocket science.

            Linux Registered User # 475019
            How to Search for AntiX solutions to your problems

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.