IBM T30 wifi is not working

Forum Forums General Hardware IBM T30 wifi is not working

Tagged: 

  • This topic has 4 replies, 3 voices, and was last updated Dec 29-7:59 pm by skidoo.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4483
    Member
    peter11742

    IBM T30 wifi card is not working

    #4484
    Member
    peter11742
    Helpful
    Up
    0
    ::

    I need help this is my first Linux text.
    The IBM T30 it was bad but I refurbished it and works fine with antix linux.
    Is it bossible to detected?.
    Please let me know because my experiance on linux is very limited.
    Best Regards.
    peter11742

    #4488
    Member
    peter11742
    Helpful
    Up
    0
    ::

    THANK YOU.

    #4490
    Moderator
    caprea
    Helpful
    Up
    0
    ::

    In your first post it’s always good to post the readout from terminal of
    inxi -zv7

    We can see your hardware eg. wifi-card

    Did you try ceni or wicd from menu–internet ?

    #4491
    Member
    skidoo
    Helpful
    Up
    0
    ::

    On your behalf, I searched the oldfurms archive
    a

    and found:
    https://antixlinux.com/forum-archive/wireless-n-card-doesnt-work-t2876.html

    As noticed in that linked topic, anyone trying to assist will probably need to know specific details, like
    What output is shown when you run the following commands?

    iwconfig
    ifconfig
    inxi -F
    lsusb

    edit:
    heh heh, caprea replied while I was still uploading the screenshot

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.