[SOLVED] Install at Dell Latitude 7410 (N62P4)

Tagged: , ,

  • This topic has 2 replies, 2 voices, and was last updated Feb 19-8:02 am by sybok.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #54547
    Member
    sybok

    Hi,

    I’ve been given a new work-notebook and I attempted to install antiX 19.3
    0) Shrink Win 10 partition (from within Win 10), disable secure boot and fast startup.
    1) As-loaded/created antiX 19.3 (MD5SUM checked) live USB failed to boot.
    2) Upgrade, install latest kernel (5.8 I guess) and headers, re-base/remaster, switch booting to the newer kernel.
    3) Boots nicely. (Great work of the live-media tools developers!)
    4) Start GParted to prepare partitions; refresh devices; Gparted fails to detect the notebooks drive (SSD, according to the specifications).
    The result of step 4) is the same when the partition tool is started from the installer.

    What did I miss or did I do wrong?

    The device = DELL Latitude 7410 (N62P4), specifications:
    https://www.laptoparena.net/dell/notebook-dell-latitude-7410-n62p4-black-44052

    PS: No ethernet port and I’ve failed to setup available wi-fi (‘eduroam’) properly, I am writing this post from my desktop PC at work.
    Will be back tomorrow (Central European time) and provide the output of ‘inxi -Fxz’ if asked for/required.

    Edit: What did I miss? More thorough web search
    5) BIOS, disable “RAID on” and set AHCI

    • This topic was modified 4 months ago by sybok. Reason: Ste 5) added
    • This topic was modified 4 months ago by sybok. Reason: Add link to remaster (for conveniance for possible future use)
    • This topic was modified 4 months ago by sybok. Reason: Marked as solved
    #54570
    Member
    skidoo
    Helpful
    Up
    0
    :D

    this seems to match what you have described:

    https://askubuntu.com/questions/696413/ubuntu-installer-cant-find-any-disk-on-dell-xps-13-9350

    I created a bootable USB disk which boots fine but the installer and the file manager do not detect the hard drive.
    What is the problem? How can I solve it?
    ____________________________

    reply:
    I had the same issue on an old HP Compaq & it was due to RAID format. I remove this in the BIOS menu:
    press ctrl + F12 on te startup & then quckly Ctrl + I one the Intel BIOS screen
    Go in “Remove RAID” section & select your Hard Drive
    exit from BIOS & then reboot
    Hard drive should be visible from your Ubuntu installer

    #54578
    Member
    sybok
    Helpful
    Up
    0
    :D

    Hi, thanks for the tip. This solves the problem.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.