installing console-grid-gui on AntiX net x64 broken dependency

Forum Forums Official Releases antiX-19 “Marielle Franco, Hannie Schaft, Manolis Glezos, Grup Yorum” installing console-grid-gui on AntiX net x64 broken dependency

  • This topic has 0 replies, 1 voice, and was last updated Jun 12-6:15 pm by Danathar.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #61489
    Member
    Danathar

    I tried installing via apt console-grid-gui so I could run antiX-cli-cc (an awesome little utility) on Antix Net x64 and when I tried to run it got an error that lib-screen.sh and lib-grid.sh were both missing. Seems like dependency fbsplash-antixan is missing. Once I installed that it runs fine.

    Can anybody confirm this. Don’t want to enter a bug if it’s known.

    thanks

    • This topic was modified 3 months, 2 weeks ago by Danathar.
    • This topic was modified 3 months, 2 weeks ago by Danathar.
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.