Is my hardware not sufficient for playing SuperTuxKart?

Forum Forums General Hardware Is my hardware not sufficient for playing SuperTuxKart?

This topic contains 1 reply, has 2 voices, and was last updated by anticapitalista Nov 7-6:15 am.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29054
    Member
    Avatar
    kaye

    Hello Friends!

    Machine:
      Type: Desktop Mobo: N/A model: Wolfdale1333-D667. serial: <root required> 
      BIOS: American Megatrends v: P1.40 date: 03/14/2008 
    CPU:
      Dual Core: Intel Core2 Duo E8400 type: MCP speed: 670 MHz min/max: 670/10166 MHz 
    Graphics:
      Device-1: Intel 82945G/GZ Integrated Graphics driver: i915 v: kernel 
      Display: server: X.Org 1.19.2 driver: intel resolution: 1440x900~60Hz 
      OpenGL: renderer: Mesa DRI Intel 945G v: 2.1 Mesa 13.0.6 

    I get the following message with SuperTuxKart:

    Your OpenGL version appears to be too old. Please verify if an update for your video driver is available. SuperTuxKart requires OpenGL 3.1 or better.

    Is there a way around it or should I just install a graphics card?

    #29057
    Forum Admin
    anticapitalista
    anticapitalista

    I get the same message, but I am able to play STK.
    You need to make changes to Graphics settings n STK (minimal or disabled)

    Philosophers have interpreted the world in many ways; the point is to change it.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.