iso-snapshot-antix_0.2.15_amd64 – snapshots do not boot (kernel panic)

Forum Forums General Software iso-snapshot-antix_0.2.15_amd64 – snapshots do not boot (kernel panic)

This topic contains 7 replies, has 3 voices, and was last updated by fatmac Feb 25-8:40 am.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #18672
    Member
    Xaver
    Xaver

    Snapshots made with ‘iso-snapshot-antix_0.2.15_amd64’ do not boot, neither from USB-stick nor as iso in VirtualBox.
    Versions 0.2.14 and 0.2.12 do not work either. The bug happens in sid and in Stretch as well.

    Downgrade to ‘iso-snapshot-antix_0.2.10_amd64’ solves the problem.

    • This topic was modified 4 weeks ago by Xaver.
    #18681
    Forum Admin
    anticapitalista
    anticapitalista

    I’ll take a look.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #18703
    Forum Admin
    anticapitalista
    anticapitalista

    Xaver – does the iso-snapshot-antix_0.2.10_amd64 version work ok with the latest iso-template version (17.10)?

    Philosophers have interpreted the world in many ways; the point is to change it.

    #18704
    Member
    Xaver
    Xaver

    @ anticapitalista
    Yes, iso-snapshot-antix_0.2.10_amd64 does work with iso-template-antix 17.10 – in Sid and in Stretch as well.
    Both systems have got a full-upgrade yesterday.

    • This reply was modified 3 weeks, 6 days ago by Xaver.
    #18706
    Forum Admin
    anticapitalista
    anticapitalista

    Thanks Xaver – give me some time to get iso-snapshot fixed.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #18708
    Forum Admin
    anticapitalista
    anticapitalista

    A fixed version (iso-snapshot-antix_0.2.16) should hit the repos soon.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #18741
    Member
    Xaver
    Xaver

    @ anticapitalista – Thank you for fixing iso-snapshot-antix.

    iso-snapshot-antix_0.2.16_amd64 works fine in Sid and in Stretch.
    Both snapshots boot without any problems.

    #18876
    Moderator
    fatmac
    fatmac

    Last time that happened, I just needed to run isohybrid on the .iso file. 😉

    Linux (& BSD) since 1999

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.