[gelöst] Kann Dateien auf NAS nicht öffnen

Forum Forums General Other Languages German [gelöst] Kann Dateien auf NAS nicht öffnen

  • This topic has 4 replies, 2 voices, and was last updated Oct 17-9:54 am by Robin.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #90025
    Member
    joggl67

      Hallo Leute,

      ich konnte mich mit Hilfe von Amiganers Beitrag zum Netzwerk und dem Video von Runwiththeddolphin per Connectshares mit der USB Festplatte auf meiner Fritzbox verbinden. Zumindest zeigt Roxfiler die Dateien an.
      Leider kann ich aber keine Dateien öffnen.
      Auf dem NAS und den Rechten darauf scheint alles zu passen, denn mit Debian, Win10 sowie einem iPad kann ich die Dateien öffnen und bearbeiten.
      Gerade habe ich festgestellt, dass ich eine Meldung über eine veraltete Zugriffsnummer bekomme, wenn ich z.B. eine Datei per “Drag’n Drop” verschieben möchte.
      Ich habe einen Screenshot mit angehängt.
      Hat jemand einen Tipp für mich?
      Ich habe Grup Yorum installiert.

      Danke schon einmal im Voraus.

      Jörg

      Attachments:
      #90028
      Member
      Robin

        Hallo Jörg,
        willkommen bei antiX!

        Versuche einmal, das Laufwerk mit der Mountoption „noserverino” einzuhängen. Ich habe zwar noch nicht selbst ausprobiert, das NAS Verzeichnis einer Fritzbox direkt zu mounten, aber theoretisch müßte dieser Parameter das Problem lösen.

        Grüße
        Robin

        (en: Please try mounting the drive using the mount option “noserverino”.)

        Windows is like a submarine. Open a window and serious problems will start.

        #90045
        Member
        joggl67

          Hallo Robin,

          danke für den Tipp.
          Ich werde es ausprobieren und über das Ergebnis berichten.

          Jörg

          Nachtrag:
          Da ich selbst nicht entwickeln kann, habe ich mit Robins Tipp im WWW weitergesucht und bin auf
          http://www.andwil.de/weblog/linux-fritznas-mounten-cifs gestoßen.
          Ich bin dann in Kapitel 2 Schritt für Schritt der Anleitung in Roxterm gefolgt.
          Ich habe nun eine 90% Lösung und bin happy.
          Mit WLan-Verbindung mounte ich meine Fritzbox manuell mit sudo mount -a.
          @Robin: noch einmal vielen Dank für den entscheidenden Hinweis.

          Schönen Abend noch
          Jörg

          PS: Wo kann ich mein Problem als gelöst setzen?

          • This reply was modified 1 year, 5 months ago by joggl67. Reason: Update
          #90776
          Member
          joggl67

            Hallo Leute
            jetzt habe ich die 100% Lösung.
            Ich traue es mich fast nicht zu schreiben, aber ich war im falschen Netzwerk angemeldet.

            Also noch einmal ein Dankeschön.
            Jörg

            #90837
            Member
            Robin

              Danke, Jörg, für die Erfolgsmeldung! Wenn das so glatt läuft, werde ich das wohl auch gelegentlich mal ausprobieren. Vielen Dank für den Hinweis auf die wirklich excellente deutsche Beschreibung, die Du aufgestöbert hast!

              Grüße
              Robin

              P.S.: Auf „gelöst” setzen können den Thread nur Moderatoren, also bitten wir sie einfach mal darum:

              Dear Mods: Please set this thread to “solved”. Many thanks!

              (en: Many thanks, Jörg, for your report of success. Since it works that smoothly I’ll check it out also occasionally. And many thanks for the premium link to this really precise German instruction site you’ve dug up!)

              Windows is like a submarine. Open a window and serious problems will start.

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.