keep screen res on boot “solved”

Forum Forums New users New Users and General Questions keep screen res on boot “solved”

  • This topic has 2 replies, 2 voices, and was last updated Oct 16-7:48 am by wilky.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #68902
    Member
    wilky

    Hi folks I have an old acer ao532h note book that I have loaded Antix onto and am running an external monitor on because the note book screen is no good. Sort of using it as a desk top system, (external mouse and keyboard as well) my problem is that when it boots up the settings I have set for the monitor do not save.

    I change the settings in control panel – session – set resolution etc. I deactivate the note book screen, make the external monitor the primary and set the resolution to 1440×900.

    When I shut down the system and then reboot I have to go through the process with the monitors all over again and the task bar will be in the center of the monitor, Once I have changed the primary monitor settings I then have to change the resolution (it starts back up at 1440×900 but with the task bar in the center) to anything and then back to the 1440×900 and that puts the task bar back at the bottom and all is wonderful with world, until I reboot and have to do it all again. Any ideas will be gratefully accepted.
    Cheers Wilky

    • This topic was modified 1 month, 1 week ago by wilky.
    #68905
    Member
    Xecure
    Helpful
    Up
    1
    ::

    When using arandr to set up your screen configuration, after applying, select to save the configuration.
    Save it as “default.sh” inside the ~/.screenlayout/ folder (if one already exists, replace it). After that, antiX will auto-load the screen configuration next time you log in to your user account.

    antiX Live system enthusiast.
    General Live Boot Parameters for antiX.

    #68910
    Member
    wilky
    Helpful
    Up
    0
    ::

    ahhhh so simple, thank you very much

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.