kernel 4.14.2

  • This topic has 0 replies, 1 voice, and was last updated Dec 4-5:28 pm by meurglys.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3393
    Member
    meurglysmeurglys

    Upgraded from kernel 4.14.1 to 4.14.2 All good 🙂

    root@ma3a:/home/meurglys# inxi -Fxz
    System: Host: ma3a Kernel: 4.14.2-antix.1-686-smp-pae i686 bits: 32 gcc: 6.3.0
    Desktop: IceWM 1.4.2 Distro: antiX-17_386-full Heather Heyer 24 October 2017
    Machine: Device: laptop System: LENOVO. product: 27463XU v: ThinkPad SL500 serial: <filter>
    Mobo: LENOVO model: BOXSTER v: LENOVO 6AET41WW serial: <filter>
    BIOS: LENOVO v: 6AET41WW date: 07/10/2008
    Battery BAT0: charge: 40.4 Wh 95.5% condition: 42.3/51.8 Wh (82%)
    model: ASUSTEK IBM-42T5233 status: N/A
    CPU: Dual core Intel Core2 Duo T5670 (-MCP-) arch: Conroe rev.13 cache: 2048 KB
    flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 7182
    clock speeds: max: 1801 MHz 1: 1801 MHz 2: 1801 MHz
    Graphics: Card: Intel Mobile 4 Series Integrated Graphics Controller bus-ID: 00:02.0
    Display Server: X.Org 1.19.2 drivers: modesetting (unloaded: fbdev,vesa)
    Resolution: 1280×800@60.01hz
    OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express x86/MMX/SSE2
    version: 2.1 Mesa 13.0.6 Direct Render: Yes
    Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller
    driver: snd_hda_intel bus-ID: 00:1b.0
    Sound: Advanced Linux Sound Architecture v: k4.14.2-antix.1-686-smp-pae
    Network: Card-1: Intel PRO/Wireless 5100 AGN [Shiloh] Network Connection
    driver: iwlwifi bus-ID: 02:00.0
    IF: wlan0 state: up mac: <filter>
    Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
    driver: r8169 v: 2.3LK-NAPI port: e800 bus-ID: 0c:00.0
    IF: eth0 state: down mac: <filter>
    Drives: HDD Total Size: 250.1GB (48.1% used)
    ID-1: /dev/sda model: FUJITSU_MHZ2250B size: 250.1GB
    Partition: ID-1: / size: 227G used: 111G (52%) fs: ext4 dev: /dev/sda1
    ID-2: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
    Sensors: System Temperatures: cpu: 79.0C mobo: N/A
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes: 135 Uptime: 9 min Memory: 444.9/1982.1MB
    Init: SysVinit runlevel: 5 Gcc sys: 6.3.0
    Client: Shell (bash 4.4.121) inxi: 2.3.43
    root@ma3a:/home/meurglys#

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.