Caddy Drive HDD Not Recognised

Forum Forums General Hardware Caddy Drive HDD Not Recognised

  • This topic has 2 replies, 2 voices, and was last updated Jul 30-12:08 pm by Lead Farmer.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #113108
    Member
    Lead Farmer

      I replace the CD drive with 500GB drive with a CD caddy, but the drive don’t show up in lsblk.

      lsblk
      NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
      sda      8:0    0 111.8G  0 disk 
      ├─sda1   8:1    0 106.5G  0 part /
      └─sda2   8:2    0   5.3G  0 part [SWAP]

      Is it a problem with the motherboard or the caddy itself?

      • This topic was modified 7 months ago by Lead Farmer.
      • This topic was modified 7 months ago by Lead Farmer.
      • This topic was modified 7 months ago by Lead Farmer.
      #113110
      Member
      RJP

        How about if you run

        inxi -Pod

        #113111
        Member
        Lead Farmer

          It is not found

          inxi -Pod
          Drives:
            Local Storage: total: 111.79 GiB used: 92.82 GiB (83.0%)
            ID-1: /dev/sda vendor: Kingston model: SA400S37120G size: 111.79 GiB
            Message: No optical or floppy data found.
          Partition:
            ID-1: / size: 104.3 GiB used: 92.82 GiB (89.0%) fs: ext4 dev: /dev/sda1
            ID-2: swap-1 size: 5.25 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
          Unmounted:
            Message: No unmounted partitions found.

          Edit: it’s not showing in the BIOS also.
          The cd drive before didn’t work, I could open the drive tray with the button, but it didn’t spine, so I thought it was a belt or motor problem.

          • This reply was modified 7 months ago by Lead Farmer.
        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.