libappstream5

Forum Forums News Sid Upgraders libappstream5

  • This topic has 4 replies, 3 voices, and was last updated Jan 3-7:44 am by ile.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #127834
    Member
    ile

      libappstream5
      unstable offers upgrade from 1.0.1-2nosystemd to 1.0.1-3

      is it okay ? without the nosystemd tag?

      #127839
      Member
      stevesr0

        Hi ile,

        It has a libsystemd0 dependency, so I wouldn’t want that on my system. (I don’t have libappstream5 installed at all on my unstable system.) Do you need libappstream5 for something?

        #127841
        Member
        ile

          hello stevesr0, thanks for writing
          that you found dependency. I have no idea where it is in use.

          #127842
          Member
          wildstar84

            Pkgs that end in “*nosystemd” are versions anticapitalista created specifically for antiX of Debian pkgs that now require libsystemd0 and/or other various systemd bits. Once you upgrade a package to a *nosystemd vsn, it’s best to stick with that (assuming you wish to remain systemd-free). When Debian releases a newer vsn (w/o the *nosystemd in the name), anti will eventually release an updated *nosystemd version when he gets ready and has time, so it’s best to just be patient when upgrading these pkgs.

            Regards,

            Jim

            • This reply was modified 6 months, 2 weeks ago by wildstar84.
            #127847
            Member
            ile

              debian sid; libappstream5 is installed.
              antiX sid #1; libappstream5 not installed.
              antiX sid #2; libappstream5 is installed. #2 will wait.

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.