links2 held back in Sid, but not 19 [solved]

Forum Forums News Sid Upgraders links2 held back in Sid, but not 19 [solved]

  • This topic has 1 reply, 1 voice, and was last updated Apr 22-12:11 am by stevesr0.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81801
    Member
    stevesr0

    Hi all,

    I noticed that an updated version of links2 is being held back in Sid, but an updated update (version 2.26-1.0antix2) is installable in antiX19.

    In Sid there are both debian and antiX versions of links2 (2.26-1 and 2.26-1.0antix1).

    Version 2.26-1.0antix2 is installed in my 19 system, while on Sid only version 2.26-1.0antix1 and 2.26-1 are available for install. I currently have 2.25 installed on my Sid system.

    The debian version is dependent upon libwebp7 (which IS installed), but the antix version is dependent upon libwebp6 (which isn’t available in the Sid repositories).

    I prefer to install the antiX version, so I wonder if that dependency can be upgraded to libwebp7 or some other fix to the package made to allow me (and any other Sid user) to upgrade links2 from 2.25 to the 2.26-1.0antix version).

    (I am posting rather than PMing anticapitalista because there might be other users of links2 who are having a problem upgrading.)

    Thanks in advance.

    stevesr0

    • This topic was modified 7 months, 3 weeks ago by stevesr0.
    • This topic was modified 7 months, 3 weeks ago by caprea. Reason: moved bc not a New Users question
    #81898
    Member
    stevesr0
    Helpful
    Up
    0
    ::

    The Sid repository had been updated and now it contains links2 version 2.26-1.0antix2 with a dependency on libwebp7, so upgrades without a problem.

    Thanks anticapitalista.

    stevesr0

    (This can be marked solved)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.