lockdownd problem for iPad connection

Forum Forums General Software lockdownd problem for iPad connection

This topic contains 0 replies, has 1 voice, and was last updated by stevesr0 Dec 31-1:36 pm.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #14867
    Member
    Avatar
    stevesr0

    I am trying to mount an iPad running the latest iOS 12 version on my computer running antiX 17.2.

    Installed the iphone-antix package and the usbmuxd package. Followed the instructions the Dodeimedo site (connecting an iPhone6 running iOS 11 to a linux computer).

    Getting an error that many get involving the lockdownd service on the iPad (failed to connect to the lockdownd service on the device).

    Saw suggestions to compile the latest libimobiledevice from github. Someone else reported that the version in stretch backports (version 1.21) worked.

    N.B. I don’t have thunar or gvfs packages installed. Are these required to enable mounting (for purpose of transferring files from the iPad to the computer)?

    Thanks in advance.

    stevesr0

    Tried a number of suggestions, but nothing works

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.