Making ROX Panel not cover windows

Forum Forums General Tips and Tricks Making ROX Panel not cover windows

  • This topic has 0 replies, 1 voice, and was last updated Nov 2-10:17 pm by christophe.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #28871
    Member
    christophechristophe

    Making ROX Panel not cover windows (panel under, not over windows):

    Start ROX-filer or the ROX panel, right click and select “Options…” (NOT “panel options” if starting from the panel).
    Click on: Compatibility -> Panel stays on top (make sure this is UNCHECKED).
    Restart the panel.

    And now ROX panel doesn’t cover the tops of windows anymore.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.