Menu partly in cyrillic characters

Forum Forums Official Releases antiX-17 “Heather Heyer” Menu partly in cyrillic characters

  • This topic has 5 replies, 3 voices, and was last updated Nov 3-9:06 pm by Summer Deep.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20249
    Member
    AvatarPolten

    I’ve installed Antix 17 (64-bit) on my laptop. Keyboard is set to Belgian. Part of the menu’s are shown in strange characters (Russian?). Some program menu’s and buttons also show these characters.

    Does anybody have an idea how this can be solved?

    I’m running the 32-bit version of Antix on another laptop without problems.

    #20250
    Forum Admin
    anticapitalistaanticapitalista

    How did you set the keyboard to Belgian? What Belgian language do you mean (French? Dutch? Germain? Walloon? Flemish?)

    Philosophers have interpreted the world in many ways; the point is to change it.

    #20251
    Forum Admin
    anticapitalistaanticapitalista

    If you typed lang=be thinking be=Belgium, then you’ll get Belarusian

    For Belgium have a look here: langcodes

    Philosophers have interpreted the world in many ways; the point is to change it.

    #20252
    Member
    AvatarPolten

    Thank you for the reply. The keyboard is set to Belgian and when I type something this is OK. The language setting is English, the default value.
    I’ll try to re-install and set the language to nl-BE.
    I’ll keep you informed.
    Paul

    #20253
    Member
    AvatarPolten

    It seems to be OK after re-install.
    Thank you

    Paul

    #28946
    Member
    AvatarSummer Deep

    I’ve had a similar issue to this on a couple of occasions, caused by clicking on uk during the installation procedure, on the mistaken assumption that it referred to ‘United Kingdom’, as opposed to ‘Ukraine’.

    LOL

    • This reply was modified 1 week, 6 days ago by Summer Deep.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.