mouse freezes on minimal install

Forum Forums New users New Users and General Questions mouse freezes on minimal install

This topic contains 2 replies, has 2 voices, and was last updated by black-clover Feb 3-1:19 pm.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18409
    Member
    Avatar
    black-clover

    Hello,
    I’m trying to install a minimal AntiX distro on a Compaq C500 laptop.
    I have installed the core version, updated, upgraded, and then installed the following packages:
    xserver-xorg
    xserver-xorg-video-intel
    xserver-xorg-input-synaptic
    xserver-xorg-input-mouse
    xserver-xorg-input-kbd
    xinit
    policykit-1
    jwm

    Now, if I login as root and use startx, I get into jwm and everything works fine.
    However, if I login as a normal user, once I get into jwm the mouse and system freeze.
    I assumed it was an authority issue and tried to use the policykit-1 configuration that I use on my debian box but to no avail.
    I have a startup command in jwm to launch policykit agent at startup.
    Any advice on how to troubleshoot the problem?

    #18419
    Forum Admin
    anticapitalista
    anticapitalista

    Install xserver-xorg-legacy and edit /etc/X11/Xrapper.config

    See this post: build-icewm-system-from-core-17-1

    Philosophers have interpreted the world in many ways; the point is to change it.

    #18432
    Member
    Avatar
    black-clover

    Thanks Anticapitalista,
    worked like a charm.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.