Mouse Pointer gone after sleep mode

Forum Forums Official Releases antiX-19 “Marielle Franco” Mouse Pointer gone after sleep mode

  • This topic has 3 replies, 2 voices, and was last updated Aug 7-11:56 am by Xecure.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39752
    Member
    rolfariusrolfarius

    Hi,
    again this problem: after resuming from suspend mode the mouse pointer doesn’t appear any more. It is active but invisible.
    I had this problem always when the sleep mode by lid closing was not enabled yet (found the solution here in the forum , don’t remember the file). But after changing to sleep activ the problem was gone – but now it prevails again…
    I am using am Fujitsu Siemens Lifebook E-Series MOdel E-8310.

    #39783
    Member
    XecureXecure

    What things did you try? What things have you searched? What driver does your mouse use? Is it a mouse or a touchpad? What about some inxi -Fxz info? Can you relaunch the driver by reloading the kernel module (aka driver) from terminal?

    Have you read this thread?

    Suspension of the system and blocking of peripherals.

    I wish I was all-seeing and all-knowing, so I would know exactly what you did, what you tried, what you searched, what your device is, etc. But I am not.
    For people as limited as me, more info is always needed.

    #39889
    Member
    rolfariusrolfarius

    Thanks @Xecure for the valuable link and your writing 🙂

    The problem doesn’t appear again, it looks rather like a temporary hardware prob of my laptop.
    It is 11 years old, kind of hardship tested by many journeys through India, now I live here for 18 month.
    The climate is humid & dusty … and I don’t like to see how many dead ants and other tiny insects crawled inside 🙂

    BTW I have modified the boot way once for faster booting with Lubuntu (although it might not be needed for antix)
    GRUB_CMDLINE_LINUX_DEFAULT="video=SVIDEO-1:d quiet splash"

    how would it look like, the syntax to add another boot modifier in GRUB_xxx ?

    GRUB_CMDLINE_LINUX_DEFAULT=”video=SVIDEO-1:d quiet splash, xxx”

    just comma-separated ?

    #39949
    Member
    XecureXecure

    Dont use commas. Spaces are what is used to separate boot parameters.
    GRUB_CMDLINE_LINUX_DEFAULT=”video=SVIDEO-1:d quiet splash bootparameter1 bootparameter2=option”

    The problem doesn’t appear again, it looks rather like a temporary hardware prob of my laptop.

    Good news. I prefere these cases to the ones that are permanent and I cannot fix at all. Hopefully humidity and insects aren’t strong enought to break your computer.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.