mpv & external subs (antiX-base)

Forum Forums New users New Users and General Questions mpv & external subs (antiX-base)

This topic contains 50 replies, has 3 voices, and was last updated by andfree Mar 16-12:20 am.

Viewing 6 posts - 46 through 51 (of 51 total)
  • Author
    Posts
  • #7767
    Member
    Avatar
    andfree

    So, I made it “dri” again.
    Only libdrm2 and libgl1-mesa-dri are installed. And also libegl1-mesa (not included in your list) is installed. The rest packages are not istalled and are not in my repos.
    I installed driconf, but:

    $ driconf
    Screen "0" is not direct rendering capable.

    and a window message:

    Could not detect any configurable direct-rendering capable devices. DRIconf will be started in expert mode.

    • This reply was modified 1 year, 2 months ago by andfree.
    #7814
    Member
    Avatar
    andfree

    I don’t know if these boot errors are of any relevance:

    [drm:r100_ring_test [radeon]] ERROR radeon: ring 0 test failed
    [drm:r100 (...) _init_cp cp isn't working
    radeon (...) failed initializing cp
    radeon (...) disabling GPU acceleration
    _cp_fini wait for cp idle timeout shutting down cp
    #7815
    Member
    linuxdaddy
    linuxdaddy

    There’s the culprit…no kernel drm “radeon (…) disabling GPU acceleration”
    is “libdrm-radeon1” and “firmware-amd-graphics” packages installed and see
    if it loads dri.

    Normal == 🙂
    depends on the surrounding crowd ?!

    #7832
    Member
    Avatar
    andfree

    Both packages are already installed.

    #7833
    Member
    linuxdaddy
    linuxdaddy

    then right now I’m not sure why dri isn’t loading but since we have earlier errors gone
    try booting without the xorg.conf file and running driconf once.

    Normal == 🙂
    depends on the surrounding crowd ?!

    #7834
    Member
    Avatar
    andfree

    Booting without xorg doesn’t avoid the errors. In my previous post, I forgot to write an error that might be relevant (not a new one, I just missed it):

    [drm:radeon_agp_init][radeon] *ERROR* Unable to acquire AGP: -19

    Running driconf gives the messages I wrote about in post 7767 and, after it starts, I don’t know what I have to do with it.

    • This reply was modified 1 year, 2 months ago by andfree.
Viewing 6 posts - 46 through 51 (of 51 total)

You must be logged in to reply to this topic.