MPV – HD videos

Forum Forums General Software MPV – HD videos

  • This topic has 0 replies, 1 voice, and was last updated Sep 26-12:18 am by Some1.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #27522
    Member
    AvatarSome1

    Quick, call the vice president. I can’t run videos smoothly in this laptop:

    $ mpv –vo=vdpau –cache=8192 –demuxer-readahead-secs=20 ~/V?deos/Invader*.mkvPlaying: /home/M/Vídeos/Invader.zim.enter.the.florpus.2019.1080p-lat.mkv
    (+) Video –vid=1 (*) (h264 1920×1080 23.976fps)
    (+) Audio –aid=1 –alang=spa (*) ‘Latino’ (ac3 6ch 48000Hz)
    Subs –sid=1 –slang=spa (subrip)
    libva info: VA-API version 1.4.0
    libva info: va_getDriverName() returns 0
    libva info: Trying to open /usr/lib/i386-linux-gnu/dri/i915_drv_video.so
    libva info: va_openDriver() returns -1
    [vo/vdpau] VDPAU is most likely emulated via VA-API.
    [vo/vdpau] This is inefficient. Use –vo=gpu instead.
    VO: [vdpau] 1920×1080 yuv420p
    AO: [alsa] 48000Hz stereo 2ch float
    AV: 00:00:00 / 01:11:37 (0%) A-V: 0.109 Cache: 261s+56MB
    [ao/alsa] ALSA XRUN hit, attempting to recover…
    AV: 00:00:00 / 01:11:37 (0%) A-V: 0.482 Cache: 403s+97MB

    Audio/Video desynchronisation detected! Possible reasons include too slow
    hardware, temporary CPU spikes, broken drivers, and broken files. Audio
    position will not match to the video (see A-V status field).

    AV: 00:00:08 / 01:11:37 (0%) A-V: 15.546 Cache: 711s+157MB

    Exiting… (Quit)

    $ mpv –vo=gpu -cache=8192 ~/V?deos/Invader*.mkv
    Playing: /home/M/Vídeos/Invader.zim.enter.the.florpus.2019.1080p-lat.mkv
    (+) Video –vid=1 (*) (h264 1920×1080 23.976fps)
    (+) Audio –aid=1 –alang=spa (*) ‘Latino’ (ac3 6ch 48000Hz)
    Subs –sid=1 –slang=spa (subrip)
    [vo/gpu/opengl] At least OpenGL 2.1 or OpenGL ES 2.0 required.
    [vo/gpu/opengl] At least OpenGL 2.1 or OpenGL ES 2.0 required.
    [vo/gpu/opengl] At least OpenGL 2.1 or OpenGL ES 2.0 required.
    [vo/gpu] Failed initializing any suitable GPU context!
    Error opening/initializing the selected video_out (–vo) device.
    Video: no video

    Exiting… (Errors when loading file)

    Well, I tried to watch this video file (out terminal) till I noticed the audio goes normally but the video started to run slow, yeah no sync. I was researching and there is no hardware acceleration (gpu) to this machine for videos. So, whatever the situation is: I wanna know if we’re capable or possible to watch these HD videos with no issues. I am minding on looking for a conversor who drop its resolution to the native of this computer (1024×600).

    Btw, I was trying to use conman for wifi, but I had to ifconfig wlan up (in sudo) then turn off and turn it on and the conman started to show the wireless networks (ssid), so I’d like to know, if I could manage the wireless thing without the sudo thing.

    I had presented this before, but here it goes again:

    System: Host: antix1 Kernel: 4.9.189-antix.1-486-smp i686 bits: 32 compiler: gcc v: 8.3.0
    Desktop: IceWM 1.6.1 dm: SLiM 1.3.6
    Distro: antiX-19.b3_386-full Marielle Franco 16 August 2019
    base: Debian GNU/Linux 10 (buster)
    Machine: Type: Laptop System: Acer product: AO532h v: V1.26 serial: <filter>
    Mobo: Acer model: AO532h v: V1.26 serial: <filter> BIOS: Acer v: 1.26 date: 04/28/2011
    Memory: RAM: total: 990.5 MiB used: 344.3 MiB (34.8%)
    RAM Report: permissions: Unable to run dmidecode. Root privileges required.
    PCI Slots: Permissions: Unable to run dmidecode. Root privileges required.
    CPU: Topology: Single Core model: Intel Atom N450 bits: 64 type: MT arch: Bonnell family: 6
    model-id: 1C (28) stepping: A (10) microcode: 107 L2 cache: 512 KiB bogomips: 6650
    Speed: 1666 MHz min/max: 1000/1666 MHz Core speeds (MHz): 1: 1666 2: 1666
    Flags: acpi aperfmperf apic arch_perfmon bts clflush cmov constant_tsc cx16 cx8 de
    ds_cpl dtes64 dtherm dts est fpu fxsr ht lahf_lm lm mca mce mmx monitor movbe msr mtrr
    nx pae pat pbe pdcm pebs pge pni pse sep ss sse sse2 ssse3 tm tm2 tsc vme xtpr
    Vulnerabilities: Type: l1tf status: Not affected
    Type: mds status: Not affected
    Type: meltdown status: Not affected
    Type: spec_store_bypass status: Not affected
    Type: spectre_v1 status: Not affected
    Type: spectre_v2 status: Not affected
    Graphics: Device-1: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics
    vendor: Acer Incorporated ALI driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:a011
    Display: x11 server: X.Org 1.20.4 driver: intel resolution: 1024×600~60Hz
    OpenGL: renderer: Mesa DRI Intel Pineview M x86/MMX/SSE2 v: 1.4 Mesa 18.3.6
    direct render: Yes
    Audio: Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Acer Incorporated ALI
    driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:27d8
    Sound Server: ALSA v: k4.9.189-antix.1-486-smp
    Network: Device-1: Qualcomm Atheros AR8132 Fast Ethernet vendor: Acer Incorporated ALI
    driver: atl1c v: 1.0.1.1-NAPI port: 5000 bus ID: 01:00.0 chip ID: 1969:1062
    IF: eth0 state: down mac: <filter>
    Device-2: Qualcomm Atheros AR928X Wireless Network Adapter
    vendor: Foxconn T77H047.31 802.11bgn driver: ath9k v: kernel port: 5000 bus ID: 02:00.0
    chip ID: 168c:002a
    IF: wlan0 state: up mac: <filter>
    IP v4: <filter> scope: global broadcast: <filter>
    IP v6: <filter> scope: link
    WAN IP: <filter>
    Drives: Local Storage: total: 149.05 GiB used: 13.44 GiB (9.0%)
    ID-1: /dev/sda vendor: Seagate model: ST9160314AS size: 149.05 GiB block size:
    physical: 512 B logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter>
    rev: SDM1 scheme: MBR
    Message: No Optical or Floppy data was found.
    RAID: Message: No RAID data was found.
    Partition: ID-1: / raw size: 147.02 GiB size: 143.71 GiB (97.75%) used: 13.44 GiB (9.4%) fs: ext4
    dev: /dev/sda1 label: rootantiX19 uuid: 6984cd35-2adc-44c1-81c7-7e05c2ca377f
    ID-2: swap-1 size: 2.00 GiB used: 716 KiB (0.0%) fs: swap swappiness: 10 (default 60)
    cache pressure: 50 (default 100) dev: /dev/sda2 label: swapantiX
    uuid: cb81a0c9-beb3-4e9b-b041-db6090246b59
    Unmounted: Message: No unmounted partitions found.
    USB: Hub: 1-0:1 info: Full speed (or root) Hub ports: 8 rev: 2.0 speed: 480 Mb/s
    chip ID: 1d6b:0002
    Device-1: 1-4:2 info: Chicony type: Video driver: uvcvideo interfaces: 2 rev: 2.0
    speed: 480 Mb/s chip ID: 04f2:b19d
    Hub: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip ID: 1d6b:0001
    Hub: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip ID: 1d6b:0001
    Hub: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip ID: 1d6b:0001
    Hub: 5-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s
    chip ID: 1d6b:0001
    Sensors: System Temperatures: cpu: 56.0 C mobo: N/A
    Fan Speeds (RPM): N/A
    Repos: Active apt repos in: /etc/apt/sources.list.d/antix.list
    1: deb http: //mirror.cedia.org.ec/mx-workspace/antix/buster buster main nonfree
    Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list
    1: deb http: //ftp.br.debian.org/debian/ buster-updates main contrib non-free
    Active apt repos in: /etc/apt/sources.list.d/debian.list
    1: deb http: //ftp.br.debian.org/debian/ buster main contrib non-free
    2: deb http: //security.debian.org/ buster/updates main contrib non-free
    No active apt repos in: /etc/apt/sources.list.d/onion.list
    No active apt repos in: /etc/apt/sources.list.d/various.list
    Processes: CPU top: 5
    1: cpu: 40.3% command: yad pid: 18648 mem: 24.7 MiB (2.4%)
    2: cpu: 33.8% command: firefox-esr pid: 5745 mem: 209.1 MiB (21.1%)
    3: cpu: 30.5% command: firefox-esr pid: 5678 mem: 239.8 MiB (24.2%)
    4: cpu: 1.8% command: xorg pid: 2217 mem: 36.8 MiB (3.7%)
    5: cpu: 1.0% command: icewm pid: 4965 mem: 21.4 MiB (2.1%)
    Memory top: 5
    1: mem: 239.8 MiB (24.2%) command: firefox-esr pid: 5678 cpu: 30.5%
    2: mem: 209.1 MiB (21.1%) command: firefox-esr pid: 5745 cpu: 33.8%
    3: mem: 36.8 MiB (3.7%) command: xorg pid: 2217 cpu: 1.8%
    4: mem: 26.3 MiB (2.6%) command: connman-gtk pid: 29673 cpu: 0.2%
    5: mem: 24.7 MiB (2.4%) command: yad pid: 18648 cpu: 40.3%
    Info: Processes: 146 Uptime: 4h 36m Init: SysVinit v: 2.93 runlevel: 5 default: 5 Compilers:
    gcc: 8.3.0 alt: 8 Client: IceWM v: 1.6.1 inxi: 3.0.33

    All right, thx in advance guys, my barely good english greets ya all.

    This is a signature.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.