New features in antiX

Forum Forums antiX-development Documentation New features in antiX

  • This topic has 19 replies, 8 voices, and was last updated Nov 13-11:27 am by PPC.
Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #123120
    Member
    sybok

      @PPC: You can use a similar method on ‘/var/log/apt/history.log’.

      In case of ‘dpkg.log’, my system also has (not yet zipped) ‘/var/log.dpkg.log.1’ hence extending the AI suggested command to
      grep 'upgrade' /var/log/dpkg.log /var/log/dpkg.log.1 2>/dev/null | sed -u 's@/var/log/dpkg.log[^: ]*:@@'
      should broader the time-range covered by this method by including the 2nd file (if it is present) as well.
      ‘2>/dev/null’ = suppress error message in case the 2nd file is not found
      ‘| sed …’ = grep acting on multiple files prepends the ‘<filename>:’ to the output, hence one may wish to remove it (if it is present).
      I considered using
      | cut --delimiter=':' --fields=2-
      instead of ‘| sed …’ but the ‘cut’ method does not work as intended if only the 1st file exists.

      #123296
      Member
      ChPol

        On my PC, it looks like this.
        It’s not easy to consult.
        Is it possible to remove Debian s’ packages or at least libraries?

        $ grep 'upgrade' /var/log/dpkg.log /var/log/dpkg.log.1 2>/dev/null | sed -u 's@/var/log/dpkg.log[^: ]*:@@'
        2023-11-07 21:21:30 upgrade control-centre-antix:all 1.0.8 1.0.9
        2023-11-07 21:21:32 upgrade desktop-session-antix:all 3.0.13 3.0.14
        2023-11-07 21:21:33 upgrade icewm:amd64 3.4.3-1.0antix1 3.4.4-1.0antix1
        2023-11-07 21:21:36 upgrade icewm-common:amd64 3.4.3-1.0antix1 3.4.4-1.0antix1
        2023-11-07 21:21:38 upgrade libpipewire-0.3-0:amd64 0.3.83-1.0nosystemd1 0.3.84-1.0nosystemd1
        2023-11-07 21:21:39 upgrade libspa-0.2-modules:amd64 0.3.83-1.0nosystemd1 0.3.84-1.0nosystemd1
        2023-11-07 21:21:41 upgrade vlc:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:42 upgrade vlc-plugin-base:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:44 upgrade vlc-data:all 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:46 upgrade libvlccore9:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:47 upgrade vlc-plugin-qt:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:49 upgrade vlc-plugin-video-output:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:50 upgrade libvlc5:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:55 upgrade vlc-bin:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:21:58 upgrade libvlc-bin:amd64 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-11-07 21:22:01 upgrade vlc-l10n:all 3.0.18-2.0nosystemd1 3.0.20-0+deb12u1.0nosystemd1
        2023-10-03 18:45:39 upgrade avahi-daemon:amd64 0.8-10.0antix1 0.8-10.0antix2
        2023-10-03 18:45:41 upgrade libavahi-core7:amd64 0.8-10.0antix1 0.8-10.0antix2
        2023-10-03 18:45:43 upgrade libavahi-client3:amd64 0.8-10.0antix1 0.8-10.0antix2
        2023-10-03 18:45:44 upgrade libavahi-common3:amd64 0.8-10.0antix1 0.8-10.0antix2
        2023-10-03 18:45:45 upgrade libavahi-common-data:amd64 0.8-10.0antix1 0.8-10.0antix2
        2023-10-03 18:45:47 upgrade desktop-session-antix:all 3.0.9 3.0.12
        2023-10-03 18:45:48 upgrade icewm:amd64 3.4.1-1.0antix1 3.4.2-1.0antix1
        2023-10-03 18:45:50 upgrade icewm-common:amd64 3.4.1-1.0antix1 3.4.2-1.0antix1
        2023-10-03 18:45:51 upgrade icewm-goodies-antix:all 0.1.11 0.1.12
        2023-10-03 18:45:52 upgrade libpipewire-0.3-0:amd64 0.3.65-3.0nosystemd1 0.3.80-2.0nosystemd1
        2023-10-03 18:45:54 upgrade libspa-0.2-modules:amd64 0.3.65-3.0nosystemd1 0.3.80-2.0nosystemd1
        2023-10-03 18:45:55 upgrade linux-libc-dev:amd64 6.1.38-1 6.1.55-antix.1-amd64-smp-1
        2023-10-03 18:46:00 upgrade packageinstaller-pkglist-libre:all 0.3.5 0.3.6
        2023-10-03 18:46:03 upgrade packageinstaller-pkglist-nonfree:all 0.1.10 0.1.11
        2023-10-03 18:46:04 upgrade xserver-common:all 2:21.1.7-3.0nosystemd3 2:21.1.7-3.0nosystemd4
        2023-10-03 18:46:06 upgrade xserver-xorg-core:amd64 2:21.1.7-3.0nosystemd3 2:21.1.7-3.0nosystemd4
        2023-10-14 10:18:25 upgrade base-files:amd64 12.4+deb12u1 12.4+deb12u2
        2023-10-14 10:18:30 upgrade debianutils:amd64 5.7-0.4 5.7-0.5~deb12u1
        2023-10-14 10:18:36 upgrade libc6-dev:amd64 2.36-9+deb12u1 2.36-9+deb12u2
        2023-10-14 10:18:38 upgrade libc-dev-bin:amd64 2.36-9+deb12u1 2.36-9+deb12u2
        2023-10-14 10:18:41 upgrade libc6:amd64 2.36-9+deb12u1 2.36-9+deb12u2
        2023-10-14 10:18:50 upgrade libc-bin:amd64 2.36-9+deb12u1 2.36-9+deb12u2
        2023-10-14 10:18:55 upgrade libpam0g:amd64 1.5.2-6 1.5.2-6+deb12u1
        2023-10-14 10:19:00 upgrade libpam-modules-bin:amd64 1.5.2-6 1.5.2-6+deb12u1
        2023-10-14 10:19:04 upgrade libpam-modules:amd64 1.5.2-6 1.5.2-6+deb12u1
        2023-10-14 10:19:11 upgrade dbus-system-bus-common:all 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:14 upgrade dbus-session-bus-common:all 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:16 upgrade dbus-x11:amd64 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:18 upgrade dbus-daemon:amd64 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:19 upgrade dbus-bin:amd64 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:22 upgrade dbus:amd64 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:25 upgrade libdbus-1-3:amd64 1.14.8-2.0nosystemd1 1.14.10-1.0nosystemd1
        2023-10-14 10:19:29 upgrade libpam-runtime:all 1.5.2-6 1.5.2-6+deb12u1
        2023-10-14 10:19:37 upgrade debian-archive-keyring:all 2023.3 2023.3+deb12u1
        2023-10-14 10:19:44 upgrade eudev:amd64 252:3.2.12-1.0antix3 252:3.2.14-1.0antix1
        2023-10-14 10:19:46 upgrade libeudev-dev:amd64 252:3.2.12-1.0antix3 252:3.2.14-1.0antix1
        2023-10-14 10:19:49 upgrade libeudev1:amd64 252:3.2.12-1.0antix3 252:3.2.14-1.0antix1
        2023-10-14 10:19:57 upgrade nftables:amd64 1.0.6-2+deb12u1 1.0.6-2+deb12u2
        2023-10-14 10:20:01 upgrade libnftables1:amd64 1.0.6-2+deb12u1 1.0.6-2+deb12u2
        2023-10-14 10:20:05 upgrade amd64-microcode:amd64 3.20230414.1 3.20230808.1.1~deb12u1
        2023-10-14 10:20:07 upgrade control-centre-antix:all 1.0.7 1.0.8
        2023-10-14 10:20:10 upgrade icewm:amd64 3.4.2-1.0antix1 3.4.3-1.0antix1
        2023-10-14 10:20:13 upgrade icewm-common:amd64 3.4.2-1.0antix1 3.4.3-1.0antix1
        2023-10-14 10:20:16 upgrade librsvg2-common:amd64 2.54.5+dfsg-1 2.54.7+dfsg-1~deb12u1
        2023-10-14 10:20:17 upgrade librsvg2-2:amd64 2.54.5+dfsg-1 2.54.7+dfsg-1~deb12u1
        2023-10-14 10:20:22 upgrade libwebp7:amd64 1.2.4-0.2 1.2.4-0.2+deb12u1
        2023-10-14 10:20:23 upgrade libwebpdemux2:amd64 1.2.4-0.2 1.2.4-0.2+deb12u1
        2023-10-14 10:20:29 upgrade libimlib2:amd64 1.10.0-4+b1 1.10.0-4+deb12u1
        2023-10-14 10:20:33 upgrade icewm-goodies-antix:all 0.1.12 0.1.13
        2023-10-14 10:20:38 upgrade intel-microcode:amd64 3.20230512.1 3.20230808.1~deb12u1
        2023-10-14 10:20:43 upgrade iso-template-antix:all 23.08.25 23.10.06
        2023-10-14 10:20:47 upgrade libc-l10n:all 2.36-9+deb12u1 2.36-9+deb12u2
        2023-10-14 10:20:49 upgrade libvte-2.91-common:amd64 0.70.6-1~deb12u1.0nosystemd1 0.70.6-2~deb12u1.0nosystemd1
        2023-10-14 10:20:51 upgrade libvte-2.91-0:amd64 0.70.6-1~deb12u1.0nosystemd1 0.70.6-2~deb12u1.0nosystemd1
        2023-10-14 10:20:54 upgrade libwbclient0:amd64 2:4.17.10+dfsg-0+deb12u1.0nosystemd1 2:4.17.11+dfsg-0+deb12u1.0nosystemd1
        2023-10-14 10:20:55 upgrade locales:all 2.36-9+deb12u1 2.36-9+deb12u2
        2023-10-14 10:20:57 upgrade remaster-antix:all 0.8.13 0.8.14
        2023-10-14 10:21:04 upgrade rtl8821ce-dkms:all 5.5.2.1+git20221215-0.1~mx21+1 5.5.2.1+git20230504-0~mx23+1
        2023-10-14 10:21:22 upgrade rtl8821cu-dkms:all 5.12.0+git20230215-1~mx21+1 5.12.0+git20230215-1~mx23+3
        2023-10-14 10:21:30 upgrade yad-goodies-antix:all 0.1.7 0.1.8
        2023-10-14 10:21:35 upgrade zzzfm:amd64 1.0.7-11 1.0.7-12
        2023-10-14 10:21:41 upgrade zzzfm-common:all 1.0.7-11 1.0.7-12
        2023-10-14 10:21:46 upgrade libssl3:amd64 3.0.9-1 3.0.11-1~deb12u1
        2023-10-14 10:21:52 upgrade calibre-bin:amd64 6.13.0+repack-2 6.13.0+repack-2+deb12u1
        2023-10-14 10:21:55 upgrade calibre:all 6.13.0+repack-2 6.13.0+repack-2+deb12u1
        2023-10-14 10:22:01 upgrade libgssapi-krb5-2:amd64 1.20.1-2 1.20.1-2+deb12u1
        2023-10-14 10:22:03 upgrade libkrb5-3:amd64 1.20.1-2 1.20.1-2+deb12u1
        2023-10-14 10:22:05 upgrade libkrb5support0:amd64 1.20.1-2 1.20.1-2+deb12u1
        2023-10-14 10:22:07 upgrade libk5crypto3:amd64 1.20.1-2 1.20.1-2+deb12u1
        2023-10-14 10:22:08 upgrade curl:amd64 7.88.1-10 7.88.1-10+deb12u3
        2023-10-14 10:22:10 upgrade libcurl4:amd64 7.88.1-10 7.88.1-10+deb12u3
        2023-10-14 10:22:12 upgrade firefox-esr-l10n-fr:all 102.13.0esr-1~deb12u1 102.15.1esr-1~deb12u1
        2023-10-14 10:22:18 upgrade libgtk-3-common:all 3.24.37-2 3.24.38-2~deb12u1
        2023-10-14 10:22:24 upgrade libgtk-3-0:amd64 3.24.37-2 3.24.38-2~deb12u1
        2023-10-14 10:22:30 upgrade libvpx7:amd64 1.12.0-1 1.12.0-1+deb12u1
        2023-10-14 10:22:34 upgrade firefox-esr:amd64 102.13.0esr-1~deb12u1 102.15.1esr-1~deb12u1
        2023-10-14 10:22:39 upgrade firmware-ath9k-htc:all 1.4.0-108-gd856466+dfsg1-1.3 1.4.0-108-gd856466+dfsg1-1.3+deb12u1
        2023-10-14 10:22:42 upgrade ghostscript:amd64 10.0.0~dfsg-11+deb12u1 10.0.0~dfsg-11+deb12u2
        2023-10-14 10:22:45 upgrade libgs10:amd64 10.0.0~dfsg-11+deb12u1 10.0.0~dfsg-11+deb12u2
        2023-10-14 10:22:49 upgrade libgs10-common:all 10.0.0~dfsg-11+deb12u1 10.0.0~dfsg-11+deb12u2
        2023-10-14 10:22:51 upgrade libgs-common:all 10.0.0~dfsg-11+deb12u1 10.0.0~dfsg-11+deb12u2
        2023-10-14 10:22:53 upgrade gir1.2-gtk-3.0:amd64 3.24.37-2 3.24.38-2~deb12u1
        2023-10-14 10:22:57 upgrade gtk-update-icon-cache:amd64 3.24.37-2 3.24.38-2~deb12u1
        2023-10-14 10:23:00 upgrade inetutils-ping:amd64 2:2.4-2 2:2.4-2+deb12u1
        2023-10-14 10:23:02 upgrade libcurl3-gnutls:amd64 7.88.1-10 7.88.1-10+deb12u3
        2023-10-14 10:23:04 upgrade libgtk-4-common:all 4.8.3+ds-2 4.8.3+ds-2+deb12u1
        2023-10-14 10:23:06 upgrade libgtk-4-1:amd64 4.8.3+ds-2 4.8.3+ds-2+deb12u1
        2023-10-14 10:23:09 upgrade libhwy1:amd64 1.0.3-3 1.0.3-3+deb12u1
        2023-10-14 10:23:11 upgrade mariadb-common:all 1:10.11.3-1 1:10.11.4-1~deb12u1
        2023-10-14 10:23:13 upgrade libmariadb3:amd64 1:10.11.3-1 1:10.11.4-1~deb12u1
        2023-10-14 10:23:14 upgrade libnss-myhostname:amd64 252.12-1~deb12u1 252.17-1~deb12u1
        2023-10-14 10:23:16 upgrade libqt5positioning5:amd64 5.15.8+dfsg-3 5.15.8+dfsg-3+deb12u1
        2023-10-14 10:23:17 upgrade libwebpmux3:amd64 1.2.4-0.2 1.2.4-0.2+deb12u1
        2023-10-14 10:23:18 upgrade openssl:amd64 3.0.9-1 3.0.11-1~deb12u1
        2023-10-14 10:23:20 upgrade transmission-cli:amd64 3.00-2.1+b1 3.00-2.1+deb12u1
        2023-10-14 10:23:21 upgrade transmission-common:all 3.00-2.1 3.00-2.1+deb12u1
        2023-10-14 10:23:22 upgrade transmission-gtk:amd64 3.00-2.1+b1 3.00-2.1+deb12u1
        2023-10-14 10:23:24 upgrade transmission:all 3.00-2.1 3.00-2.1+deb12u1
        2023-10-24 16:41:14 upgrade add-desktop-antix:all 0.4.8 0.4.9
        2023-10-24 16:41:15 upgrade android-device-usb-connect-antix:all 0.1.2 0.1.3
        2023-10-24 16:41:16 upgrade antix-firewall-toggle:all 0.1.3 0.1.4
        2023-10-24 16:41:17 upgrade antix-installer:amd64 23.09.01 23.10.17
        2023-10-24 16:41:18 upgrade antix-wifi-switch:all 0.1.2 0.1.3
        2023-10-24 16:41:19 upgrade app-select-antix:all 2.0.3 2.0.4
        2023-10-24 16:41:20 upgrade desktop-defaults-antix:all 0.2.4 0.2.5
        2023-10-24 16:41:21 upgrade desktop-defaults-rox-antix:all 0.8.7 0.8.8
        2023-10-24 16:41:23 upgrade desktop-defaults-icewm-antix:all 0.6.11 0.6.12
        2023-10-24 16:41:25 upgrade desktop-defaults-base-antix:all 0.8.4 0.8.5
        2023-10-24 16:41:26 upgrade desktop-menu-antix:all 0.1.11 0.1.12
        2023-10-24 16:41:27 upgrade desktop-session-antix:all 3.0.12 3.0.13
        2023-10-24 16:41:33 upgrade disk-manager:all 23.01.01 23.10.01
        2023-10-24 16:41:36 upgrade icewm-goodies-antix:all 0.1.13 0.1.15
        2023-10-24 16:41:38 upgrade libwbclient0:amd64 2:4.17.11+dfsg-0+deb12u1.0nosystemd1 2:4.17.12+dfsg-0+deb12u1.0nosystemd1
        2023-10-24 16:41:42 upgrade packageinstaller-pkglist-libre:all 0.3.6 0.3.7
        2023-10-24 16:41:45 upgrade pmrp-antix:all 0.1.3 0.1.4
        2023-10-24 16:41:47 upgrade sound-card-antix:all 0.1.2 0.1.3
        2023-10-24 16:41:49 upgrade trash-antix:all 0.1.3 0.1.4
        2023-10-24 16:41:51 upgrade ufw:all 0.36.2-1 0.36.2-1.0antix1
        2023-10-24 16:41:54 upgrade wallpaper-antix:all 0.7.4 0.7.5
        2023-10-24 16:41:55 upgrade yad-goodies-antix:all 0.1.8 0.1.10
        2023-10-31 14:34:17 upgrade libpipewire-0.3-0:amd64 0.3.80-2.0nosystemd1 0.3.83-1.0nosystemd1
        2023-10-31 14:34:18 upgrade libspa-0.2-modules:amd64 0.3.80-2.0nosystemd1 0.3.83-1.0nosystemd1
        #123302
        Member
        PPC

          Yes it is.

          “Pipe” the output of the command to sed commands, excluding lines with the “string” of text you do not want to see. You can perform multiple “pipes”…

          Ex (I hope the forum software does not mangle this code):
          grep "upgrade" /var/log/dpkg.log| sed '/-common/d'| sed '/ lib/d'| sed '/-plugins/d'| sed '/-dev/d'| sed '/-common/d'

          This example removes lines containing ” lib”, “-plugins”, “-dev” and “-common”… You can also, for example, remove ” dbus-” (please notice when there is a space between the quotation marks and the first letter)

          P.

          #123394
          Member
          ChPol

            Here we are :

            $ grep 'upgrade' /var/log/dpkg.log /var/log/dpkg.log.1 2>/dev/null | sed -u 's@/var/log/dpkg.log[^: ]*:@@'| sed '/-common/d'| sed '/ lib/d'| sed '/-plugins/d'| sed '/-dev/d'| sed '/-common/d'| sed '/ vlc/d'| sed '/ firefox/d'| sed '/ transmission/d'| sed '/ calibre/d'| sed '/ firmware/d'| sed '/ ufw/d'| sed '/-dkms/d'| sed '/ dbus/d'| sed '/ avahi/d'| sed '/ debian/d'| sed '/-microcode/d'
            2023-11-07 21:21:30 upgrade control-centre-antix:all 1.0.8 1.0.9
            2023-11-07 21:21:32 upgrade desktop-session-antix:all 3.0.13 3.0.14
            2023-11-07 21:21:33 upgrade icewm:amd64 3.4.3-1.0antix1 3.4.4-1.0antix1
            2023-11-12 17:29:55 upgrade antix-goodies:all 1.0.4 1.0.5
            2023-11-12 17:29:57 upgrade disk-manager:all 23.10.01 23.10.01+antix2
            2023-11-12 17:29:59 upgrade runit-core-services-antix:all 0.1.8 0.1.9
            2023-10-03 18:45:47 upgrade desktop-session-antix:all 3.0.9 3.0.12
            2023-10-03 18:45:48 upgrade icewm:amd64 3.4.1-1.0antix1 3.4.2-1.0antix1
            2023-10-03 18:45:51 upgrade icewm-goodies-antix:all 0.1.11 0.1.12
            2023-10-03 18:46:00 upgrade packageinstaller-pkglist-libre:all 0.3.5 0.3.6
            2023-10-03 18:46:03 upgrade packageinstaller-pkglist-nonfree:all 0.1.10 0.1.11
            2023-10-03 18:46:06 upgrade xserver-xorg-core:amd64 2:21.1.7-3.0nosystemd3 2:21.1.7-3.0nosystemd4
            2023-10-14 10:18:25 upgrade base-files:amd64 12.4+deb12u1 12.4+deb12u2
            2023-10-14 10:19:44 upgrade eudev:amd64 252:3.2.12-1.0antix3 252:3.2.14-1.0antix1
            2023-10-14 10:19:57 upgrade nftables:amd64 1.0.6-2+deb12u1 1.0.6-2+deb12u2
            2023-10-14 10:20:07 upgrade control-centre-antix:all 1.0.7 1.0.8
            2023-10-14 10:20:10 upgrade icewm:amd64 3.4.2-1.0antix1 3.4.3-1.0antix1
            2023-10-14 10:20:33 upgrade icewm-goodies-antix:all 0.1.12 0.1.13
            2023-10-14 10:20:43 upgrade iso-template-antix:all 23.08.25 23.10.06
            2023-10-14 10:20:55 upgrade locales:all 2.36-9+deb12u1 2.36-9+deb12u2
            2023-10-14 10:20:57 upgrade remaster-antix:all 0.8.13 0.8.14
            2023-10-14 10:21:30 upgrade yad-goodies-antix:all 0.1.7 0.1.8
            2023-10-14 10:21:35 upgrade zzzfm:amd64 1.0.7-11 1.0.7-12
            2023-10-14 10:22:08 upgrade curl:amd64 7.88.1-10 7.88.1-10+deb12u3
            2023-10-14 10:22:42 upgrade ghostscript:amd64 10.0.0~dfsg-11+deb12u1 10.0.0~dfsg-11+deb12u2
            2023-10-14 10:22:53 upgrade gir1.2-gtk-3.0:amd64 3.24.37-2 3.24.38-2~deb12u1
            2023-10-14 10:22:57 upgrade gtk-update-icon-cache:amd64 3.24.37-2 3.24.38-2~deb12u1
            2023-10-14 10:23:00 upgrade inetutils-ping:amd64 2:2.4-2 2:2.4-2+deb12u1
            2023-10-14 10:23:18 upgrade openssl:amd64 3.0.9-1 3.0.11-1~deb12u1
            2023-10-24 16:41:14 upgrade add-desktop-antix:all 0.4.8 0.4.9
            2023-10-24 16:41:16 upgrade antix-firewall-toggle:all 0.1.3 0.1.4
            2023-10-24 16:41:17 upgrade antix-installer:amd64 23.09.01 23.10.17
            2023-10-24 16:41:18 upgrade antix-wifi-switch:all 0.1.2 0.1.3
            2023-10-24 16:41:19 upgrade app-select-antix:all 2.0.3 2.0.4
            2023-10-24 16:41:20 upgrade desktop-defaults-antix:all 0.2.4 0.2.5
            2023-10-24 16:41:21 upgrade desktop-defaults-rox-antix:all 0.8.7 0.8.8
            2023-10-24 16:41:23 upgrade desktop-defaults-icewm-antix:all 0.6.11 0.6.12
            2023-10-24 16:41:25 upgrade desktop-defaults-base-antix:all 0.8.4 0.8.5
            2023-10-24 16:41:26 upgrade desktop-menu-antix:all 0.1.11 0.1.12
            2023-10-24 16:41:27 upgrade desktop-session-antix:all 3.0.12 3.0.13
            2023-10-24 16:41:33 upgrade disk-manager:all 23.01.01 23.10.01
            2023-10-24 16:41:36 upgrade icewm-goodies-antix:all 0.1.13 0.1.15
            2023-10-24 16:41:42 upgrade packageinstaller-pkglist-libre:all 0.3.6 0.3.7
            2023-10-24 16:41:45 upgrade pmrp-antix:all 0.1.3 0.1.4
            2023-10-24 16:41:47 upgrade sound-card-antix:all 0.1.2 0.1.3
            2023-10-24 16:41:49 upgrade trash-antix:all 0.1.3 0.1.4
            2023-10-24 16:41:54 upgrade wallpaper-antix:all 0.7.4 0.7.5
            2023-10-24 16:41:55 upgrade yad-goodies-antix:all 0.1.8 0.1.10
            • This reply was modified 7 months, 2 weeks ago by ChPol.
            #123397
            Member
            PPC

              As you can see, you can get a very nice idea of when the last packages that interest you were updated.
              In your case: yad-goodies and “icewm-goodies” and “icewm” probably are the relevant ones, that can add features/applications to your system. Apps like antiX-Cloud are usually part of the “goodies” package, for example.
              You can run a similar command, searching for “installed” instead of “upgrade”, to learn what was recently installed (not just upgraded).
              I hope now you are learning how exactly to find out more information about antiX’s packages… That coupled with searching for recent .desktop files may provide a more complete insight on everything that you currently have installed and available for use.

              P.

            Viewing 5 posts - 16 through 20 (of 20 total)
            • You must be logged in to reply to this topic.