[Solved] No root password, & Nvidia driver won’t install.

Forum Forums Official Releases antiX-21/22 “Grup Yorum” [Solved] No root password, & Nvidia driver won’t install.

  • This topic has 19 replies, 3 voices, and was last updated Apr 21-10:18 pm by scruffyeagle.
Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #81277
    Member
    ModdIt

      Just a tiny addition here, I have repeatedly experienced missing menu entrys after installing applications, that
      includes still not shown after a refresh menu call. It does not occurr all the time and is irritating.

      In the controll center last tab you can use the menu tool to show or hide entrys. If the Nvidia installation went
      through correctly the NVidia controll tool was probably set to hidden.

      I also often use the tool as a simple way to add applications to the personal menu.
      And to trim menus without removing applications which may be needed later.

      Stops the antiX bloat voices in most cases.
      What the eyes can not see is non existant to the brainless.

      #81282
      Moderator
      caprea

        I’m under the impression the nvidia-legacy driver 340.xxx does not include the nvidia setting anymore on antiX21.
        Debian, moreover nvidia dropped this driver already completely for bullseye anyway, MX Linux and antiX still have a self build for bullseye available, which works very good.
        It looks like the nvidia-settings for this driver is now unfortunately no longer included.
        There are might other possibilties to set the resolution like writing or changing the xorg.conf for nvidia.

        #81288
        Member
        ModdIt

          Thanks caprea,
          Ouch. That is important info. only from 390 in the repo now. My two last installs were 390 and 460,
          both cases the settings manager was not shown.
          Maybe taking a look over at MX will help figuring out settings. dev is Timothy E. Harris <maintainer@mxrepo.com>

          #81894
          Member
          scruffyeagle

            Thanks, Moddit! I can see how that menu tool can be useful. As a start, I put Synaptic into the personal menu, and now I don’t need to go “Menu/Applications/Preferences/Synaptic Package Manager”.
            (Just “Menu/Personal/Synaptic Package Manager”.)
            That saves a little time & effort…

            Now, for the things I don’t like about the tool:
            * It can only work with “Applications” menu or “Personal” menu separately, instead of as mutually available areas within the Main Menu.

            * Hiding & showing menu items are separated, instead of being alternate operations (with both being available) on the menu list.

            * It can’t cope with submenus properly. For example, “Synaptic Package Manager” is located in the “Menu/Applications/Preferences” submenu, but simply shows up as “Synaptic Package Manager” in the “Applications/Hide” portion of the program. Its attribute (Current Status) shows up as “Not Set” – although it’s visible/available in the Preferences submenu.

            So, although this program has some utility, I think it still needs some work, before it can be considered finished.

            #81896
            Member
            scruffyeagle

              Yes, you’re right. The Nvidia settings utility isn’t available. I had to revert to the default Antix driver.

              I was able to reset resolution using ARandR:
              Control Center/Session/Set Screen Resolution (ARandR).

              Outputs/LVDS-1/Resolution/1400×900

              then

              Layout/Apply

              followed by

              Layout/Save As

              Selecting “default.sh” got the job done.

            Viewing 5 posts - 16 through 20 (of 20 total)
            • You must be logged in to reply to this topic.