(solved) NO_PUBKEY & smxi issues

Forum Forums Orphaned Posts antiX-17 “Heather Heyer, Helen Keller” (solved) NO_PUBKEY & smxi issues

  • This topic has 6 replies, 3 voices, and was last updated Jan 2-11:35 am by Anonymous.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4601
    Anonymous

      Hi all — came back to Debian via antiX admittedly, with little patience left for config BS like broadcom wireless did me earlier, and find my favorite script non-functional. Hence, post-install tweaks are an unnecessary PITA, IMHO (– LOL!). Now, I did an upgrade and found the NO_PUBKEY error even after installing the antix-archive-keyring_20017.3.14_all.deb.

      Tell me what I need to do, again, so I can once again be satisfied with Debian. ‘Bout ready to go back to slack.

      #4602
      Anonymous

        Edit:
        System: Host: localhost Kernel: 4.10.5-antix.1-486-smp i686 bits: 32
        Desktop: IceWM 1.4.2 Distro: antiX-17_386-full Heather Heyer 24 October 2017
        Machine: Device: portable System: Dell product: Latitude E4300 serial: N/A
        Mobo: Dell model: 0D201R serial: N/A BIOS: Dell v: A26 date: 06/04/2013
        CPU: Dual core Intel Core2 Duo P9400 (-MCP-) cache: 6144 KB
        clock speeds: max: 2401 MHz 1: 800 MHz 2: 2401 MHz
        Graphics: Card: Intel Mobile 4 Series Integrated Graphics Controller
        Display Server: X.Org 1.19.5 drivers: modesetting (unloaded: fbdev,vesa)
        Resolution: 1280×800@59.97hz
        OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express x86/MMX/SSE2
        version: 2.1 Mesa 17.3.1
        Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel
        Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.1-486-smp
        Network: Card-1: Intel 82567LM Gigabit Network Connection driver: e1000e
        IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 00:26:b9:a3:0e:85
        Card-2: Intel Ultimate N WiFi Link 5300 driver: iwlwifi
        IF: wlan0 state: down mac: 00:21:6a:9d:d3:78
        Repos: Active apt sources in file: /etc/apt/sources.list
        deb http://repo.antixlinux.com/sid/ sid main nosystemd
        deb-src http://repo.antixlinux.com/sid/ sid main nosystemd
        deb http://ftp.us.debian.org/debian/ unstable main contrib non-free
        deb-src http://ftp.us.debian.org/debian/ unstable main contrib non-free
        deb http://liquorix.net/debian sid main
        Active apt sources in file: /etc/apt/sources.list.d/antix.list
        deb http://repo.antixlinux.com/sid/ sid main nosystemd
        deb-src http://repo.antixlinux.com/sid/ sid main nosystemd
        Active apt sources in file: /etc/apt/sources.list.d/debian-stable-updates.list
        deb http://ftp.us.debian.org/debian/ stretch-updates main contrib non-free
        Active apt sources in file: /etc/apt/sources.list.d/debian.list
        deb http://ftp.us.debian.org/debian/ unstable main contrib non-free
        Active apt sources in file: /etc/apt/sources.list.d/various.list
        deb http://deb.opera.com/opera/ stable non-free
        deb http://liquorix.net/debian/ sid main
        Info: Processes: 145 Uptime: 39 min Memory: 158.9/3490.3MB
        Client: Shell (bash) inxi: 2.3.53

        #4631
        Anonymous

          Because you have sid repos active, maybe this topic belongs in sid subforum rather than the “Heather Heyer” subforum.

          BS like

          Like “a self-professed borderline sociopath with little patience… and playing in sid” ???

          .
          a solution was posted here https://www.antixforum.com/forums/topic/update-failure-because-of-keyring-error/

          #4635
          Moderator
          caprea

            You mentioned you already tried to install the antix-archive-keyring_20017.3.14_all.deb.

            So for me a solution was
            apt-get purge antix-archive-keyring

            Look if the file /etc/apt/trusted.d/antix-archive-keyring is removed.

            apt-get update && apt-get -f install antix-archive-keyring

            What clearly do you mean with smxi non-functional ?

            • This reply was modified 6 years, 5 months ago by caprea.
            #4642
            Anonymous

              Greetings again.

              @ capres —
              Purged antix-archive-keyring and smxi-inxi-antix, then reinstalled both via APT.
              NO_PUBKEY is solved — thanks (should have known to so this) — however, when executing smxi
              Error No: (34) Missing Warning Section file: . . . smxi cannot continue . . . is returned.

              @ skidoo — Canuck? PCs are the opposite of social and sid is fun for a tenacious but sometimes impatient SOB like me!

              Thanks to both, I needed that!

              #4643
              Moderator
              caprea
                #4665
                Anonymous

                  SOLVED

                  On hold til access another ISP re: smxi.

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.