NTFS mount problem, problem with font size, no sound

Forum Forums Official Releases antiX-17 “Heather Heyer” NTFS mount problem, problem with font size, no sound

  • This topic has 0 replies, 1 voice, and was last updated Feb 29-12:36 am by RIA.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #33181
    Member
    AvatarRIA

    Hello and thank you for this beautiful distro. I have the following problem.
    I have been using Lenovo Y510p, and I can’t adjust font size. Font scaling won’t work. Adjusted QT5 fonts as well as global font size, but some fonts are bigger, some are not. Menu’s fonts are very small. Changed global font size at 14, scalling to 120 dpi.

    Control centre fonts are displayed with default value, or at least it seems that way.
    Another problem is installing gnome-disk-utility. I can’t mount NTFS partitions as non root user. Tried as a root, it works.
    No sound for me. Tried with changing of default sound card, tried with alsamixer…

    00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
    00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
    01:00.1 Audio device: NVIDIA Corporation GK107 HDMI Audio Controller (rev ff)

    Thank you.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.