Nvidia Driver

This topic contains 4 replies, has 3 voices, and was last updated by caprea Sep 5-3:02 pm.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26736
    Member
    Avatar
    judasviking

    I have some issues finding the correct driver and how to correctly innstall it.

    So i went to the controllcenter and from there Nvidia driver innstaller, i innstalled the: 340.107-2~mx17+1

    When they asked: Would you like to check debian-backports for a later version? i wrote NO.

    Last time i innstalled that one my computer could not boot.

    So im really struggling with this driver.

    Here is some info:

    Kernel: 4.9.160-antix.1-amd64-smp x86_64 bits: 64

    Graphics:
    Device-1: NVIDIA C79 [GeForce 9400M G] vendor: Apple driver: nvidia v: 340.107
    bus ID: 02:00.0
    Display: server: X.Org 1.19.2 driver: nvidia resolution: 1280×800~60Hz
    OpenGL: renderer: GeForce 9400M/integrated/SSE2 v: 3.3.0 NVIDIA 340.107
    direct render: Yes

    #26738
    Forum Admin
    anticapitalista
    anticapitalista

    The info you posted suggests that the nvidia driver installed correctly.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #26745
    Member
    Avatar
    judasviking

    I find it weird that when i boot i get that its an error with the nvidia installing.

    And when i for example try to launch a game in steam it starts but will just quit totally after a while when the game is loading.
    Not sure if that is related to the driver of the GPU or something else but.

    #26747
    Forum Admin
    anticapitalista
    anticapitalista

    I don’t use steam, but I’m guessing the problem is with that rather than nvidia drivers.
    Maybe someone else knows better.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #26776
    Member
    caprea
    caprea

    My nvidia-card is the 8400M GS on my laptop
    It’s using the same driver . There’s an error-message during bootup here, too. It never mattered. The driver works fine, steam runs fine.
    How did you install steam ?
    Are there any hints if you start steam from the terminal.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.