Password?

Tagged: 

  • This topic has 5 replies, 5 voices, and was last updated Jul 2-5:07 pm by tosim.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #110631
    Member
    tosim

      Just installed antiX22 on old laptop.When I tried resetting time,in Control Center, it asked for password. I tried root, then user, then admin; did NOT accept any.
      I’m guessing that I messed up in the install somewhere. Surely there’s a workaround, and I don’t have to wipe disk, and reinstall? Any help gratefully accepted.

      #110632
      Member
      Trashthrasher

        Try “demo” (without quotes) as a password.

        Animal lover
        Savior of abandoned electronics
        Linux Enthusiast
        Check out my Punk/Metal band Taco Tuesday

        #110634
        Forum Admin
        anticapitalista

          At install you were asked to set up a username and password. Use that password.

          Philosophers have interpreted the world in many ways; the point is to change it.

          antiX with runit - leaner and meaner.

          #110636
          Member
          RJP

            In my 23 beta has no /usr/local/bin/set_time-and_date.sh file.

            $ ls -l /usr/local/bin/set_time-and_date.sh
            ls: tiedostoa '/usr/local/bin/set_time-and_date.sh' ei voi käsitellä: Tiedostoa tai hakemistoa ei ole
            #110640
            Member
            PPC

              @tosim – do as anticapitalista advised – the password you are being asked is the one you created during the install process. If you do not recall what password you selected, them reinstalling and seleting a password and writing it down, on a post-it, and glue it to the side of your screen- if you are doing anything that asks you to create a password, that’s probably worth to remember that password- it’s probably as important as your bank card PIN, your safe’s keycode, your phone unblock code, etc, etc, etc…
              I don’t think the install process allows you not to select an user’s password… (By this I mean all users should always have a password)
              To be on the save side I also always check the option to have a root account and create a password for the root user.
              This is not a Linux exclusive, complex feature, as you can see by the above real life examples… Many things require a password.

              If you did not perform the installation, then ask the person that installed antiX for you which password was selected. You do need your user password (or the root password, if it’s configured) for doing administration related stuff, like installing software or changing system settings, like time and date- that’s part of the reason why Linux is so secure…

              @RJP- anticapitalista renamed yad scripts in antix-23 beta2. Search for “time” with app-select. You’ll find out the current script’s name… Or just run it from the Control Center, where it has always been… Note: I tested this in antiX-23 beta1 runit 64bits Full… Other versions may have some kind of problem with that script…
              P.

              • This reply was modified 1 year ago by PPC.
              #110649
              Member
              tosim

                Thank you all for your (quick) replies. What has actually happened, is that the DVD-with full install wound up not installing. “Stuff” just did not seem “right” after the reboot. I did some deep checking, and realized what was running was a previously installed antiX about 8 years of age, or older.This time I will wipe hdd with gParted, and then use the
                DVD to install (properly). Thanks again.

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.