Report forum issues

Forum Forums Official Releases antiX-21/22 “Grup Yorum” Report forum issues

  • This topic has 92 replies, 21 voices, and was last updated Sep 2-1:37 pm by oops.
Viewing 15 posts - 16 through 30 (of 93 total)
  • Author
    Posts
  • #97150
    Moderator
    Brian Masinick

      Just got another 503 between 10:45 – 10:50 PM Eastern Standard Time (UTC -5)?

      --
      Brian Masinick

      #97151
      Moderator
      Brian Masinick

        The front end PM is a known issue that will be investigated on Thursday when the webmaster is available.

        --
        Brian Masinick

        #97152
        Moderator
        BobC

          I had another 503 a few minutes ago.

          I think I will unsubscribe and no longer request emails. That would also reduce the load.

          Let us know if disk space is an issue. Maybe we could use pastebin or other temporary storage site instead of adding large files to posts.

          • This reply was modified 1 year, 6 months ago by BobC.

          Daily driver distro https://www.antixforum.com

          #97164
          Moderator
          Brian Masinick

            The webmaster checked in just before heading out today, noticed 5 separate two minute outages and as a result disabled the search that was added late yesterday and will keep it disabled while absent today.

            More efforts to complete the project and resolve the issues, replacing and correcting whatever else is possible.

            --
            Brian Masinick

            #97169
            Forum Admin
            anticapitalista

              Outage at 14.30 Greek time.
              Not for long.

              Philosophers have interpreted the world in many ways; the point is to change it.

              antiX with runit - leaner and meaner.

              #97170
              Member
              Robin

                11.1.2023 – 7:58 MEZ
                11.1.2023 – 8:09 MEZ
                11.1.2023 – 8:39 MEZ
                This morning always a 503 while trying to access “recent posts”. (Didn’t check in between, and only did single attempts, in order not to produce unnecessary additional server load.)

                Additional information: “Submit” is back visible again.

                Windows is like a submarine. Open a window and serious problems will start.

                #97172
                Moderator
                Brian Masinick

                  Yes, we’re still having outages; as previously stated, the average outage interval is approximately 2 minutes because an automatic restart procedure has been created, initiated by querying the site and restarting if no response or outage detected. It’s been working because I’ve been “on” when it happened, and the outage interval is short.

                  --
                  Brian Masinick

                  #97178
                  Moderator
                  Brian Masinick

                    Submit button should be viewable once again; as noted elsewhere, search is disabled and the Front End PM (and most other add-ons) continue to be disabled. At the present time the only plug in modules enabled are the submit button and the green/brown new post notifications, both of which are well-reviewed plug in modules. Search was temporarily added, and it was introducing more disruptions, so it’s been disabled until a better alternative is identified.

                    No changes are planned for today; diagnostics and changes are planned for tomorrow by the webmaster.

                    --
                    Brian Masinick

                    #97181
                    Member
                    sybok

                      Wed 11 Jan 2023 05:26:31 PM CET, all items apply to being logged in using Firefox-ESR.
                      Not sure if this is an issue or a feature (I hope for the first)…

                      1) All main-level forums displayed on the main site ‘https://www.antixforum.com/’ are preceded by a picture/logo, exclamation mark in a circle “(!)”.
                      The same symbol appears when I enter a sub-forum or search for topics started and engagements on my profile.
                      2) There is a new button, “Mark all topics as read” that seemingly does nothing.
                      3) Reload the (main forum) page newly requires to confirm to resend the information or cancel/deny.

                      1) [Issue?] Is there a missing symbol/picture that needs to be restored?
                      Or is it a feature (in process of being implemented and) intended to mark fora with unread threads/posts?

                      2) [Issue?] The “Mark all topics as read” button reloads the main forum page but seemingly does nothing otherwise (tested after a reload with with extensions disabled).

                      3) [Feature?] Which makes a one more step necessary for a simple reload operation (similar to Google e-mail). Not sure what is gained by that.

                      Personally, I hope the forum to be kept uncluttered with exclamation marks or boldface font visualisation (fora with) unread threads etc.
                      I am not interested in many of the posts and such a visual emphasizes would be most likely distracting to me.
                      Also, how would the web-site distinguish among the read and unread if not using cookies stored either on my PC or in my profile on the server?
                      Would not this increase the server/internet load (and disk-usage in the latter case)?
                      Of course, I am aware I am not the one to make such decisions, just politely expressing my preference.

                      EDIT 3) Wed 11 Jan 2023 05:54:11 PM CET – reload possible without confirmation.

                      • This reply was modified 1 year, 6 months ago by sybok. Reason: suggested classification of the items, item 3) added
                      • This reply was modified 1 year, 6 months ago by sybok.
                      #97183
                      Member
                      Robin
                        A potentially unsafe operation has been detected in your request to this site
                        Your access to this service has been limited. (HTTP response code 403)
                        If you think you have been blocked in error, contact the owner of this site for assistance.
                        Block Technical Data
                        Block Reason: 	A potentially unsafe operation has been detected in your request to this site
                        Time: 	Wed, 11 Jan 2023 16:21:17 GMT

                        Happened while trying to post in “What are you here with today” thread. Possibly inxi -zv8 output included in the posting triggered the wordfence filters. Will retry another day.

                        Windows is like a submarine. Open a window and serious problems will start.

                        #97184
                        Moderator
                        Brian Masinick

                          If the post doesn’t show up on the forum I will unblock it at the spam filter and whitelist it.

                          --
                          Brian Masinick

                          #97186
                          Moderator
                          caprea

                            @Robin,the word data followed by colon does trigger it. It’s in inxi -zv8, if you are root.
                            This is an old problem.

                            https://www.antixforum.com/forums/topic/your-post-disappeared-spam-filter-may-have-flagged-it/

                            It’s not in the spam filter afterwards.

                            #97187
                            Moderator
                            Brian Masinick

                              “1) All main-level forums displayed on the main site ‘https://www.antixforum.com/’ are preceded by a picture/logo, exclamation mark in a circle “(!)”.
                              The same symbol appears when I enter a sub-forum or search for topics started and engagements on my profile.”

                              This plugin is a stable replacement for the previous plug-in. If your displeasure is shared by a sufficient number of people this may be changed or removed.

                              “2) There is a new button, “Mark all topics as read” that seemingly does nothing.”
                              Currently disabled

                              “3) Reload the (main forum) page newly requires to confirm to resend the information or cancel/deny.”

                              I’ve not noticed this, but I’ll check the behavior and report it if it’s repeatable and objectionable.
                              All opinions are taken into account; the ultimate decisions will depend on which tools are available, usable, and reasonable to implement, and also generally acceptable. I’ve certainly been providing all feedback to our webmaster. Nothing is being changed today to the best of my knowledge.

                              --
                              Brian Masinick

                              #97188
                              Moderator
                              Brian Masinick
                                A potentially unsafe operation has been detected in your request to this site
                                Your access to this service has been limited. (HTTP response code 403)
                                If you think you have been blocked in error, contact the owner of this site for assistance.
                                Block Technical Data
                                Block Reason: 	A potentially unsafe operation has been detected in your request to this site
                                Time: 	Wed, 11 Jan 2023 16:21:17 GMT

                                Happened while trying to post in “What are you here with today” thread. Possibly inxi -zv8 output included in the posting triggered the wordfence filters. Will retry another day.

                                Unfortunately I did not spot this post in the anti spam filter or in the forum administration interface; if any other administrator or moderator happens to find any hidden, unposted messages, particularly any from Robin matching this description, please add it in; I’ll do likewise if I’m successful in locating it. Thanks!

                                --
                                Brian Masinick

                                #97189
                                Moderator
                                Brian Masinick

                                  Yes, what Caprea states is clearly true; I cannot find any evidence anywhere of your post Robin; sorry.
                                  NOTE: since this is the case, everyone should be careful to modify their messages – “the word data followed by colon” appears in anything you create, make sure to replace the colon, (maybe do something like) – data (colon instead of the symbol) in your note, for example,

                                  inxi -zv8
                                  System:
                                    Kernel: 6.1.4-x64v3-xanmod1 arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
                                      parameters: BOOT_IMAGE=/boot/vmlinuz-6.1.4-x64v3-xanmod1
                                      root=UUID=e1d85e10-a42a-4ed5-a98e-c860607e6910 ro quiet selinux=0
                                    Desktop: IceWM v: 3.3.0 vt: 4 dm: slimski v: 1.5.0
                                      Distro: antiX-21-runit_x64-full Grup Yorum 30 October 2021 base: Debian
                                      GNU/Linux 11 (bullseye)
                                  Machine:
                                    Type: Laptop System: HP product: HP Laptop 14-fq1xxx v: N/A
                                      serial: <superuser required> Chassis: type: 10 serial: <superuser required>
                                    Mobo: HP model: 887C v: 59.11 serial: <superuser required> UEFI: AMI
                                      v: F.18 date: 11/26/2021
                                  Battery:
                                    ID-1: BAT0 charge: 40.6 Wh (99.8%) condition: 40.7/40.7 Wh (100.0%)
                                      volts: 12.9 min: 11.3 model: HP Primary type: Li-ion serial: <filter>
                                      status: not charging
                                  Memory:
                                    RAM: total: 7.11 GiB used: 1.53 GiB (21.6%)
                                    RAM Report: permissions: Unable to run dmidecode. Root privileges
                                      required.
                                  PCI Slots:
                                    Permissions: Unable to run dmidecode. Root privileges required.
                                  CPU:
                                    Info: model: AMD Ryzen 5 5500U with Radeon Graphics bits: 64 type: MT MCP
                                      arch: Zen 2 gen: 3 level: v3 note: check built: 2020-22
                                      process: TSMC n7 (7nm) family: 0x17 (23) model-id: 0x68 (104) stepping: 1
                                      microcode: 0x8608103
                                    Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
                                      L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB L3: 8 MiB
                                      desc: 2x4 MiB
                                    Speed (MHz): avg: 2050 high: 2100 min/max: 1400/4056 boost: enabled
                                      scaling: driver: acpi-cpufreq governor: performance cores: 1: 2100 2: 2100
                                      3: 2100 4: 2100 5: 2100 6: 2100 7: 2100 8: 2100 9: 1507 10: 2100 11: 2100
                                      12: 2100 bogomips: 50310
                                    Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1
                                      bmi2 bpext cat_l3 cdp_l3 clflush clflushopt clwb clzero cmov cmp_legacy
                                      constant_tsc cpb cppc cpuid cqm cqm_llc cqm_mbm_local cqm_mbm_total
                                      cqm_occup_llc cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid
                                      f16c flushbyasid fma fpu fsgsbase fxsr fxsr_opt ht hw_pstate ibpb ibrs
                                      ibs irperf lahf_lm lbrv lm mba mca mce misalignsse mmx mmxext monitor
                                      movbe msr mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw
                                      overflow_recov pae pat pausefilter pclmulqdq pdpe1gb perfctr_core
                                      perfctr_llc perfctr_nb pfthreshold pge pni popcnt pse pse36 rapl rdpid
                                      rdpru rdrand rdseed rdt_a rdtscp rep_good sep sha_ni skinit smap smca
                                      smep ssbd sse sse2 sse4_1 sse4_2 sse4a ssse3 stibp succor svm svm_lock
                                      syscall tce topoext tsc tsc_scale umip v_spec_ctrl v_vmsave_vmload vgif
                                      vmcb_clean vme vmmcall wbnoinvd wdt xgetbv1 xsave xsavec xsaveerptr
                                      xsaveopt xsaves
                                    Vulnerabilities:
                                    Type: itlb_multihit status: Not affected
                                    Type: l1tf status: Not affected
                                    Type: mds status: Not affected
                                    Type: meltdown status: Not affected
                                    Type: mmio_stale_data status: Not affected
                                    Type: retbleed mitigation: untrained return thunk; SMT enabled with STIBP
                                      protection
                                    Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
                                      prctl
                                    Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
                                      sanitization
                                    Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
                                      always-on, RSB filling, PBRSB-eIBRS: Not affected
                                    Type: srbds status: Not affected
                                    Type: tsx_async_abort status: Not affected
                                  Graphics:
                                    Device-1: AMD Lucienne vendor: Hewlett-Packard driver: amdgpu v: kernel
                                      arch: GCN-5.1 code: Vega-2 process: TSMC n7 (7nm) built: 2018-21 pcie:
                                      gen: 3 speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s ports:
                                      active: eDP-1 empty: HDMI-A-1 bus-ID: 03:00.0 chip-ID: 1002:164c
                                      class-ID: 0300 temp: 48.0 C
                                    Device-2: Chicony HP TrueVision HD Camera type: USB driver: uvcvideo
                                      bus-ID: 1-3:3 chip-ID: 04f2:b6f1 class-ID: 0e02 serial: <filter>
                                    Display: x11 server: X.Org v: 1.20.11 driver: X: loaded: amdgpu
                                      unloaded: fbdev,modesetting,vesa dri: radeonsi gpu: amdgpu display-ID: :0.0
                                      screens: 1
                                    Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
                                      s-diag: 582mm (22.93")
                                    Monitor-1: eDP-1 mapped: eDP model: ChiMei InnoLux 0x1429 built: 2020
                                      res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2 chroma: red: x: 0.592 y: 0.349
                                      green: x: 0.329 y: 0.557 blue: x: 0.153 y: 0.118 white: x: 0.314 y: 0.329
                                      size: 309x173mm (12.17x6.81") diag: 354mm (13.9") ratio: 16:9
                                      modes: 1920x1080, 1680x1050, 1280x1024, 1440x900, 1280x800, 1280x720,
                                      1024x768, 800x600, 640x480
                                    EDID-Warnings: 1: parse_edid: unknown flag 2
                                    API: OpenGL v: 4.6 Mesa 20.3.5 renderer: AMD RENOIR (DRM 3.49.0
                                      6.1.4-x64v3-xanmod1 LLVM 11.0.1) direct render: Yes
                                  Audio:
                                    Device-1: AMD Renoir Radeon High Definition Audio vendor: Hewlett-Packard
                                      driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
                                      link-max: gen: 4 speed: 16 GT/s bus-ID: 03:00.1 chip-ID: 1002:1637
                                      class-ID: 0403
                                    Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor
                                      vendor: Hewlett-Packard driver: snd_rn_pci_acp3x v: kernel
                                      alternate: snd_pci_acp3x,snd_pci_acp5x,snd_pci_acp6x,snd_acp_pci,snd_rpl_pci_acp6x,snd_pci_ps,snd_sof_amd_renoir,snd_sof_amd_rembrandt
                                      pcie: gen: 3 speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s
                                      bus-ID: 03:00.5 chip-ID: 1022:15e2 class-ID: 0480
                                    Device-3: AMD Family 17h HD Audio vendor: Hewlett-Packard
                                      driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
                                      link-max: gen: 4 speed: 16 GT/s bus-ID: 03:00.6 chip-ID: 1022:15e3
                                      class-ID: 0403
                                    Sound API: ALSA v: k6.1.4-x64v3-xanmod1 running: yes
                                  Network:
                                    Device-1: Realtek vendor: Hewlett-Packard driver: rtw89_8852ae v: kernel
                                      pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: f000 bus-ID: 01:00.0
                                      chip-ID: 10ec:a85a class-ID: 0280
                                    IF: wlan0 state: up mac: <filter>
                                    IP v4: <filter> scope: global broadcast: <filter>
                                    IP v6: <filter> scope: link
                                    WAN IP: <filter>
                                  Bluetooth:
                                    Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8
                                      bus-ID: 1-4:4 chip-ID: 0bda:385a class-ID: e001 serial: <filter>
                                    Report: hciconfig ID: hci0 rfk-id: 1 state: up address: <filter> bt-v: 3.0
                                      lmp-v: 5.2 sub-v: 7644 hci-v: 5.2 rev: d99a
                                    Info: acl-mtu: 1021:6 sco-mtu: 255:12 link-policy: rswitch hold sniff park
                                      link-mode: slave accept
                                  Logical:
                                    Message: No logical block device data found.
                                  RAID:
                                    Message: No RAID data found.
                                  Drives:
                                    Local Storage: total: 238.47 GiB used: 28.08 GiB (11.8%)
                                    SMART Message: Unable to run smartctl. Root privileges required.
                                    ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Toshiba
                                      model: KBG40ZNV256G KIOXIA size: 238.47 GiB block-size: physical: 512 B
                                      logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
                                      rev: HP00AE00 temp: 29.9 C scheme: GPT
                                    Message: No optical or floppy data found.
                                  Partition:
                                    ID-1: / raw-size: 48.83 GiB size: 47.76 GiB (97.81%) used: 28.04 GiB (58.7%)
                                      fs: ext4 block-size: 4096 B dev: /dev/nvme0n1p3 maj-min: 259:3
                                      label: rootantiX21 uuid: e1d85e10-a42a-4ed5-a98e-c860607e6910
                                    ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%)
                                      used: 42.4 MiB (16.5%) fs: vfat block-size: 512 B dev: /dev/nvme0n1p1
                                      maj-min: 259:1 label: SYSTEM uuid: 669B-9111
                                  Swap:
                                    Kernel: swappiness: 10 (default 60) cache-pressure: 50 (default 100)
                                    ID-1: swap-1 type: partition size: 7.81 GiB used: 0 KiB (0.0%)
                                      priority: -2 dev: /dev/nvme0n1p6 maj-min: 259:6 label: N/A
                                      uuid: d5ee9225-6bf8-4ea5-9299-547b7272c289
                                  Unmounted:
                                    ID-1: /dev/nvme0n1p2 maj-min: 259:2 size: 1000 MiB fs: vfat label: N/A
                                      uuid: E253-D9ED
                                    ID-2: /dev/nvme0n1p4 maj-min: 259:4 size: 48.83 GiB fs: ext4 label: N/A
                                      uuid: e346e37f-8388-4c6c-b17e-b6ecec4b9547
                                    ID-3: /dev/nvme0n1p5 maj-min: 259:5 size: 48.83 GiB fs: ext4 label: N/A
                                      uuid: f4d82c2c-b2d1-4708-a9ca-3e777c72924e
                                    ID-4: /dev/nvme0n1p7 maj-min: 259:7 size: 35.09 GiB fs: ext4
                                      label: siduction uuid: e8534128-4ce0-4849-8fc8-4d2a50d8d3e2
                                    ID-5: /dev/nvme0n1p8 maj-min: 259:8 size: 47.85 GiB fs: ext4
                                      label: endeavouros uuid: 9d4b3198-1d58-45a1-bd31-991af24ff71f
                                  USB:
                                    Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 4 rev: 2.0
                                      speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
                                    Device-1: 1-2:2 info: KYE Systems (Mouse Systems) Trackbar Emotion
                                      type: Mouse driver: hid-generic,usbhid interfaces: 1 rev: 1.0
                                      speed: 1.5 Mb/s power: 100mA chip-ID: 0458:0007 class-ID: 0301
                                    Device-2: 1-3:3 info: Chicony HP TrueVision HD Camera type: Video
                                      driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA
                                      chip-ID: 04f2:b6f1 class-ID: 0e02 serial: <filter>
                                    Device-3: 1-4:4 info: Realtek Bluetooth Radio type: Bluetooth
                                      driver: btusb interfaces: 2 rev: 1.0 speed: 12 Mb/s power: 500mA
                                      chip-ID: 0bda:385a class-ID: e001 serial: <filter>
                                    Hub-2: 2-0:1 info: Super-speed hub ports: 2 rev: 3.1 speed: 10 Gb/s
                                      chip-ID: 1d6b:0003 class-ID: 0900
                                    Hub-3: 3-0:1 info: Hi-speed hub with single TT ports: 4 rev: 2.0
                                      speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
                                    Hub-4: 4-0:1 info: Super-speed hub ports: 2 rev: 3.1 speed: 10 Gb/s
                                      chip-ID: 1d6b:0003 class-ID: 0900
                                  Sensors:
                                    System Temperatures: cpu: 52.9 C mobo: N/A gpu: amdgpu temp: 49.0 C
                                    Fan Speeds (RPM): fan-1: 0 fan-2: 0
                                  Repos:
                                    Packages: pm: dpkg pkgs: 1811 libs: 836 tools: apt,apt-get,synaptic
                                    Active apt repos in: /etc/apt/sources.list.d/antix.list
                                      1: deb http://mirrors.rit.edu/mxlinux/mx-packages/antix/bullseye/ bullseye main nosystemd nonfree
                                    Active apt repos in: /etc/apt/sources.list.d/bullseye-backports.list
                                      1: deb http://deb.debian.org/debian/ bullseye-backports main contrib non-free
                                    Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list
                                      1: deb http://atl.mirrors.clouvider.net/debian/ bullseye-updates main contrib non-free
                                    Active apt repos in: /etc/apt/sources.list.d/debian.list
                                      1: deb http://atl.mirrors.clouvider.net/debian/ bullseye main contrib non-free
                                      2: deb http://security.debian.org/ bullseye-security main contrib non-free
                                    Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
                                      1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
                                    Active apt repos in: /etc/apt/sources.list.d/liquorix.list
                                      1: deb http://liquorix.net/debian/ bullseye main
                                      2: deb-src http://liquorix.net/debian/ bullseye main
                                    Active apt repos in: /etc/apt/sources.list.d/opera-stable.list
                                      1: deb http://deb.opera.com/opera-stable/ stable non-free
                                    No active apt repos in: /etc/apt/sources.list.d/various.list
                                    Active apt repos in: /etc/apt/sources.list.d/vivaldi-snapshot.list
                                      1: deb [arch=amd64] http://repo.vivaldi.com/snapshot/deb/ stable main
                                    Active apt repos in: /etc/apt/sources.list.d/vivaldi.list
                                      1: deb [arch=amd64] http://repo.vivaldi.com/stable/deb/ stable main
                                    Active apt repos in: /etc/apt/sources.list.d/xanmod-kernel.list
                                      1: deb http://deb.xanmod.org/ releases main
                                    Active apt repos in: /etc/apt/sources.list.d/librewolf.sources
                                      1: deb [arch=amd64] http://deb.librewolf.net bullseye main
                                  Processes:
                                    CPU top: 5 of 263
                                    1: cpu: 10.3% command: firefox pid: 4104 mem: 534.8 MiB (7.3%)
                                    2: cpu: 4.5% command: firefox-bin pid: 5286 mem: 236.3 MiB (3.2%)
                                    3: cpu: 2.6% command: xorg pid: 1993 mem: 87.9 MiB (1.2%)
                                    4: cpu: 1.4% command: firefox-bin pid: 4566 mem: 236.1 MiB (3.2%)
                                    5: cpu: 0.8% command: firefox-bin pid: 4344 mem: 245.6 MiB (3.3%)
                                    Memory top: 5 of 263
                                    1: mem: 534.8 MiB (7.3%) command: firefox pid: 4104 cpu: 10.3%
                                    2: mem: 245.6 MiB (3.3%) command: firefox-bin pid: 4344 cpu: 0.8%
                                    3: mem: 236.3 MiB (3.2%) command: firefox-bin pid: 5286 cpu: 4.5%
                                    4: mem: 236.1 MiB (3.2%) command: firefox-bin pid: 4566 cpu: 1.4%
                                    5: mem: 109.2 MiB (1.5%) command: firefox-bin pid: 4270 cpu: 0.1%
                                  Info:
                                    Processes: 263 Uptime: 32m wakeups: 3078 Init: runit v: N/A runlevel: 2
                                    tool: service Compilers: gcc: 10.2.1 alt: 10 Shell: Bash v: 5.1.4
                                    running-in: roxterm inxi: 3.3.24

                                  --
                                  Brian Masinick

                                Viewing 15 posts - 16 through 30 (of 93 total)
                                • You must be logged in to reply to this topic.