problemi Audio

Forum Forums General Other Languages Italian problemi Audio

  • This topic has 16 replies, 5 voices, and was last updated Jan 14-12:55 pm by PPC.
Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #128917
    Member
    marcelocripe

      Ciao Marcelo…per rispondere alle tue domande, ho scelto lo schema seguente…non me ne volere.

      Lino.2001, capisci che se non impari le basi di antiX (negli argomenti che ho indicato e anche in questo argomento Domande frequenti su antiX 23 non ufficiali) e come chiedere aiuto, sarai tu a rendere difficile alle altre persone aiutarti su questo forum. Pertanto, non sono io a usare qualcosa contro di te.

      Ad ogni buon conto ho aperto il controllo del volume e ho fatto gli screenshots allegati.

      Non ho capito questo paragrafo, poiché ho spiegato come aprire il controllo del volume.

      Guarda le tue immagini “screenshot1.png”, “screenshot3.png” e “screenshot4.png”, ognuna di esse ha l’icona dell’altoparlante, fai clic con il tasto sinistro del mouse sull’icona per disattivare, quindi fai nuovamente clic per attivare. L’ho fatto alcune volte e il suono funziona. Se non funziona, forse avresti potuto semplicemente fare clic sul menu delle opzioni “Abilita o disabilita PipeWire Audio Server”, fare clic sull’icona di disattivazione e renderla rossa in modo da poter utilizzare Alsa senza PipeWire.

      Se hai installato PulseAudio, il tuo antiX potrebbe essere lo stesso descritto da Robin in un argomento su i motivi per non utilizzare PulseAudio. I computer su cui ho installato antiX Linux (19, 21 e 22) su cui avevo bisogno di PulseAudio per far funzionare l’audio, a un certo punto dovrò formattarli e riceveranno antiX 23.x e non riceveranno mai più PulseAudio.

      – – – – –

      Ciao Marcelo…per rispondere alle tue domande, ho scelto lo schema seguente…non me ne volere.

      Lino.2001, compreenda que se você não aprender sobre o básico do antiX (nos tópicos que eu indiquei e ainda neste tópico Unofficial antiX 23 Frequently Asked Questions) e em como pedir ajuda, será você mesmo que estará dificultando que as outras pessoas te ajudem neste fórum. Por tanto, não sou eu que estou me utilizando de algo contra você.

      Ad ogni buon conto ho aperto il controllo del volume e ho fatto gli screenshots allegati.

      Eu não entendi este parágrafo, já que eu expliquei como abrir o controle do volume.

      Olhe nas suas imagens “screenshot1.png”, “screenshot3.png” e “screenshot4.png”, em cada uma delas possui o ícone do alto-falante, clique com o botão esquerdo em cima do ícone para desativar, em seguida, clique novamente para ativar. Eu já fiz isso algumas vezes e o som funcionou. Se isso não funcionar, talvez você poderia ter apenas clicado no menu de opções “Ativar ou Desativar o Servidor de Áudio PipeWire”, clicar no ícone para desativar e deixá-lo em cor vermelha para você utilizar o Alsa sem o PipeWire.

      Se você instalou o PulseAudio, pode ser que o seu antiX tenha ficado igual ao que o Robin descreveu em um tópico sobre os motivos para não utilizar o PulseAudio. Os computadores que instalei o antiX Linux (19, 21 e 22) que eu precisaram do PulseAudio para o som funcionar, eu terei que formatar em algum momento e eles receberão o antiX 23.x e nunca mais receberão o PulseAudio.

      #129147
      Member
      PPC
      Viewing 2 posts - 16 through 17 (of 17 total)
      • You must be logged in to reply to this topic.