problemi con upgrade

Forum Forums General Other Languages Italian problemi con upgrade

  • This topic has 6 replies, 3 voices, and was last updated Oct 19-5:31 pm by nottambullo.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #86990
    Member
    nottambullo

      ciao
      ho un problemino con questo robo qua

      <$ sudo apt-get upgrade
      E: dpkg è stato interrotto. È necessario eseguire “sudo dpkg –configure -a” per correggere il problema.>

      #86991
      Forum Admin
      anticapitalista

        What happens if you do this? Cosa succede se lo fai?

        sudo dpkg --configure -a

        Philosophers have interpreted the world in many ways; the point is to change it.

        antiX with runit - leaner and meaner.

        #87011
        Member
        nottambullo

          $ sudo –configure -a
          sudo: unrecognized option ‘–configure’
          usage: sudo -h | -K | -k | -V
          usage: sudo -v [-AknS] [-g group] [-h host] [-p prompt] [-u user]
          usage: sudo -l [-AknS] [-g group] [-h host] [-p prompt] [-U user] [-u user]
          [command]
          usage: sudo [-AbEHknPS] [-r role] [-t type] [-C num] [-D directory] [-g group]
          [-h host] [-p prompt] [-R directory] [-T timeout] [-u user]
          [VAR=value] [-i|-s] [<command>]
          usage: sudo -e [-AknS] [-r role] [-t type] [-C num] [-D directory] [-g group]
          [-h host] [-p prompt] [-R directory] [-T timeout] [-u user] file …
          lucaola@antix1:~

          #87013
          Member
          SilvioTO

            @nottambullo, hai scritto male il comando, dimenticando dpkg.
            Copia e incolla nel terminale il comando corretto che anticapitalista ha scritto, e che riporto qui sotto:

            sudo dpkg --configure -a

            Per fare gli aggiornamenti ti suggerisco anche di usare l’apposita applicazione nel menù delle applicazioni (Applications -> antiX -> antiX Aggiornamenti).

            • This reply was modified 1 year, 6 months ago by SilvioTO.

            Desktop: antiX 22 - x64
            Laptop (Toshiba A100) - antiX 22 - x32

            #87016
            Member
            nottambullo

              <lucaola@antix1:~
              $ sudo apt-get dist-upgrade
              Lettura elenco dei pacchetti… Fatto
              Generazione albero delle dipendenze… Fatto
              Lettura informazioni sullo stato… Fatto
              Calcolo dell’aggiornamento… Fatto
              I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
              gir1.2-notify-0.7 gir1.2-packagekitglib-1.0 gir1.2-polkit-1.0 insserv
              libigdgmm11 libpolkit-agent-1-0 libpolkit-gobject-1-0
              libpolkit-gobject-elogind-1-0 startpar system-config-printer-common
              Usare “sudo apt autoremove” per rimuoverli.
              I seguenti pacchetti saranno RIMOSSI:
              connman-iptables initscripts system-config-printer sysv-rc sysv-rc-conf
              sysvinit-core sysvinit-utils
              I seguenti pacchetti NUOVI saranno installati:
              getty-run libigdgmm12 liburing1 plocate runit-antix
              runit-core-services-antix runit-init-antix sysvinit-utils-antix
              I seguenti pacchetti saranno aggiornati:
              connman intel-media-va-driver mlocate python3-cupshelpers
              system-config-printer-common system-config-printer-udev
              ATTENZIONE: i seguenti pacchetti essenziali stanno per essere rimossi.
              Questo non dovrebbe essere fatto a meno che non si sappia esattamente cosa si sta facendo.
              sysvinit-utils
              6 aggiornati, 8 installati, 7 da rimuovere e 0 non aggiornati.
              È necessario scaricare 4.017 kB di archivi.
              Dopo quest’operazione, verranno occupati 268 kB di spazio su disco.
              Si sta per compiere un’azione potenzialmente pericolosa.
              Per continuare scrivere la frase “Sì, esegui come da richiesta.”
              ?]
              Interrotto.
              >
              ok con upgrade.. grazie, solitamente mi piaceva anche aggiornare con dist-upgrade ma dice sta roba qui sopra
              chiedo anche un altra roba .. non vedo la choiavetta usb e la chiavetta bluetooth .. la chiavetta wi-fi invece si
              In caso apro una altra discussione

              #87017
              Member
              SilvioTO

                Se il problema aggiornamenti è risolto modifica il titolo di questo post inserendo la dicitura [RISOLTO], poi aprine uno nuovo con la descrizione dettagliata del problema.

                Ciao! 😉

                Desktop: antiX 22 - x64
                Laptop (Toshiba A100) - antiX 22 - x32

                #90999
                Member
                nottambullo

                  come faccio a mettere .. risolto

                  • This reply was modified 1 year, 4 months ago by nottambullo.
                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.