Reboot issue

  • This topic has 6 replies, 2 voices, and was last updated Nov 15-2:36 am by shloz.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #70932
    Member
    shloz

      Reboot isn’t working for me. It seems to hang after shutting down, black screen but no restart. I need to hold down the power button to force complete shutdown and then power-on. Any suggestions? This wasn’t an issue on 19, same computer. I tried changing kernels (upgrading and downgrading), played with some bios= parameters I found while googling, no luck.
      (Running Antix 21 on an old netbook, Acer Aspire One D257)

      Thank you, Shloz

      #70933
      Moderator
      caprea

        Did you already try this
        restart

        #70943
        Member
        shloz

          Just did. reboot=efi did not help. (Thankfully it didn’t harm…)

          #70944
          Moderator
          caprea

            Maybe you are still a little daring
            choices

            #70946
            Member
            shloz

              Tried almost everything on that list. (I didn’t try boot=warm, every time I try something it won’t boot at all and I have to boot with the live cd and chroot in to fix it)

              Thanks for your help but it seems I have to reinstall Antix 19.

              #70948
              Moderator
              caprea

                I would wait, maybe someone else has a clue where’s the relevant difference here between 19 and 21.

                #70952
                Member
                shloz

                  I went ahead and downgraded (impatient…). I found that 19.4 which is also called “Grup Yorum” gave me the same issue, so I downgraded to 19.3. It’s now rebooting. I definitely hope someone can come up with the solution, I would love to be current.

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.