Reminder: antiX jessie based versions reach end of life.

Forum Forums News Announcements Reminder: antiX jessie based versions reach end of life.

  • This topic has 4 replies, 2 voices, and was last updated Jun 28-2:30 pm by seaken64.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #38025
    Forum Admin
    anticapitalista

    antiX jessie based versions (antiX-15 and antiX-16.x) will reach end of life at the end of June 2020.

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #38168
    Member
    seaken64
    Helpful
    Up
    0
    :D

    Thank you anti. What will happen to my installed Jessie version?

    As an experiment I happened to be on one of my old P-III machines today and right now I am using Links2 browser to read and reply to the antiX forum. All from my antiX-16 install, in 384MB or RAM. NetSurf and Links2 work for browsing and Audacious for music and internet radio streams.

    #38169
    Member
    seaken64
    Helpful
    Up
    0
    :D

    I was able to post using Links2. But it was difficult to find my way around in the text mode browser. I then tried this post in NetSurf. I had difficulty logging in since NetSurf does not seem to support the scripts on WordPress. When I tried to login off the top menu it failed. But when I used the bottom of the screen it worked.

    It’s an interesting experiment but I wouldn’t want to be stuck with only a P-III and antiX-16 for long. antiX-19 runs fine on my other P-III.

    Seaken64

    • This reply was modified 11 months, 4 weeks ago by seaken64.
    #38172
    Forum Admin
    anticapitalista
    Helpful
    Up
    0
    :D

    Thank you anti. What will happen to my installed Jessie version?

    You won’t get any upgrades from Debian nor antiX.

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #38175
    Member
    seaken64
    Helpful
    Up
    0
    :D

    I don’t get any support for Windows 2000 either, or DOS, or an old OSX. But antiX-16 will continue to be more useful than any of those old OS’s even without support.

    • This reply was modified 11 months, 4 weeks ago by seaken64.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.