Report on antiX-19 installs

Forum Forums Official Releases antiX-19 “Marielle Franco” Report on antiX-19 installs

This topic contains 2 replies, has 1 voice, and was last updated by seaken64 Nov 4-4:39 pm.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28966
    Member
    Avatar
    seaken64

    I have several old computers that I play with in my computer lab. One of these is a Pentium 4 and I have never installed antiX on it until recently. I installed the 19-b3 beta version as a frugal install on a partition for MX-18.3 (which is my main OS on this machine). The antiX-19 beta ran very well as a frugal install.

    Today I decided to upgrade my MX-18.3 32-bit to the current MX-19 32-bit. I decided to not bother to save anything and just re-install the software packages that I used, which is very few, consisting of Kodi and Chromium. I ran the MX-19 installer and chose to re-use the /home directory. The MX-19 system is running great and all I had to do was install Kodi and Chromium and all my setting were already in place from having saved the /home directory.

    But this install did wipe out my frugal install of antiX. I thought that would probably happen. I didn’t really care since I haven’t done much setup on that frugal install yet and I wanted to update it to antiX-19 anyway. So, I booted the antiX-19 LiveUSB and chose to redo my partitions with Gparted. I had an unused area so I created a new partition and formatted it to ext4. Then I went ahead an re-installed the antiX-19 frugal into that empty partition.

    Now that I have done this I think I will try to install frugal installations to separate partitions from my MX partition from now on. I think this will make it easier for me to upgrade both systems. I had been putting frugal installs on the same partition but I think using a separate partition might be best for me. This is the first time I have attempted an OS upgrade between versions and now I see that the new install will wipe out any frugal installs.

    I did have one small issue with the new antiX-19. I tried to install Kodi from the Package Installer but I could not get it to work. I could not update any add-ons. I decided to use Synaptic to purge the install and re-install. When I used Synaptic to re-install Kodi I noticed a long list of associated files. One of them was “kodi-repository-kodi”. I selected that to be installed along with the main program. Now Kodi is working perfectly.

    I don’t know if this is a glitch in the Package Installer or if there was some kind of download failure. I will try it again on another install and see if the PI still misses the repository package. For now I am going to keep this new frugal system the way it is. It is working great.

    antiX-19 runs great on this old P4 with Kodi. Chromium also works, but it is a little slow. It is usable. I will probably use SeaMonkey more on this machine. If all goes well I will be switching to antiX-19 as the main OS for this machine instead of MX.

    Seaken64

    #28967
    Member
    Avatar
    seaken64

    Here is the inxi on this machine. It is my best P4 computer and I previously used it with WinXP as a Home Theater PC (HTPC).

    `code $ inxi -Fxzr
    System:
    Host: antix1 Kernel: 4.9.193-antix.1-486-smp i686 bits: 32 compiler: gcc
    v: 8.3.0 Desktop: IceWM 1.5.5+git20190610
    Distro: antiX-19_386-full Marielle Franco 16 October 2019
    base: Debian GNU/Linux 10 (buster)
    Machine:
    Type: Unknown Mobo: Intel model: D915GEV v: AAC63667-501 serial: <filter>
    BIOS: Intel v: EV91510A.86A.0482.2006.0222.2350 date: 02/22/2006
    CPU:
    Topology: Single Core model: Intel Pentium 4 bits: 32 type: MT
    arch: Netburst Smithfield rev: 1 L2 cache: 1024 KiB
    flags: nx pae sse sse2 sse3 bogomips: 12799
    Speed: 3200 MHz min/max: N/A Core speeds (MHz): 1: 3200 2: 3200
    Graphics:
    Device-1: Intel 82915G/GV/910GL Integrated Graphics driver: i915 v: kernel
    bus ID: 00:02.0
    Display: x11 server: X.Org 1.20.4 driver: intel
    unloaded: fbdev,modesetting,vesa resolution: 1024×768~60Hz
    OpenGL: renderer: Mesa DRI Intel 915G x86/MMX/SSE2 v: 1.4 Mesa 18.3.6
    direct render: Yes
    Audio:
    Device-1: Intel 82801FB/FBM/FR/FW/FRW High Definition Audio
    driver: snd_hda_intel v: kernel bus ID: 00:1b.0
    Device-2: Creative Labs EMU10k1 [Sound Blaster Live! Series]
    driver: snd_emu10k1 v: kernel bus ID: 06:01.0
    Sound Server: ALSA v: k4.9.193-antix.1-486-smp
    Network:
    Device-1: Marvell 88E8050 PCI-E ASF Gigabit Ethernet vendor: Intel
    driver: sky2 v: 1.30 port: a800 bus ID: 04:00.0
    IF: eth0 state: down mac: <filter>
    Device-2: VIA VT6105/VT6106S [Rhine-III]
    vendor: D-Link System DFE-530TX+ rev F2 driver: via-rhine v: N/A
    port: b400 bus ID: 06:02.0
    IF: eth1 state: unknown speed: 100 Mbps duplex: full mac: <filter>
    Drives:
    Local Storage: total: 111.79 GiB used: 5.65 GiB (5.1%)
    ID-1: /dev/sda vendor: Seagate model: ST3120213A size: 111.79 GiB
    Partition:
    ID-1: / size: 2.44 GiB used: 497.1 MiB (19.9%) fs: overlay source: ERR-102
    Sensors:
    Message: No sensors data was found. Is sensors configured?
    Repos:
    Active apt repos in: /etc/apt/sources.list.d/antix.list
    1: deb http://mirrors.rit.edu/mxlinux/mx-packages/antix/buster buster main nonfree
    Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list
    1: deb http://ftp.us.debian.org/debian/ buster-updates main contrib non-free
    Active apt repos in: /etc/apt/sources.list.d/debian.list
    1: deb http://ftp.us.debian.org/debian/ buster main contrib non-free
    2: deb http://security.debian.org/ buster/updates main contrib non-free
    No active apt repos in: /etc/apt/sources.list.d/onion.list
    No active apt repos in: /etc/apt/sources.list.d/various.list
    Info:
    Processes: 146 Uptime: 2h 26m Memory: 3.07 GiB used: 433.1 MiB (13.8%)
    Init: SysVinit runlevel: 5 Compilers: gcc: 8.3.0 Shell: bash v: 5.0.3
    inxi: 3.0.36
    ‘/code

    • This reply was modified 1 week, 2 days ago by seaken64.
    #28969
    Member
    Avatar
    seaken64

    Oops, something went wrong trying to use the BBCodes.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.