Saitek P580 Rumblepad on Linux…

Forum Forums General Hardware Saitek P580 Rumblepad on Linux…

This topic contains 1 reply, has 2 voices, and was last updated by rokytnji Jul 1-9:47 am.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11177
    Member

    Silver347

    Hi I’m having a lot of issues with this controller as when I plug it in while AntiX is on,it does turn on but there is no input (no response) in it so basicly I was thinking if it’s has something to do with power shortage but since is on…I dunno I also had issues with Windows XP as well I had drivers for this but when I installed it the same thing happend…no input at all I tried switching to another USB port since I have about…4-5 USB (I believe USB2 and USB1 port if that one exists) ports and I tried each one of them and still nothing.This rumblepad is quite old and even the drivers I downloaded weren’t from Saitek’s website as they don’t support this old legacy gamepad,is there anything I can do to fix this I really want to run Kega Fusion and to use this gamepad since I don’t have any other (also this gamepad is not connected to anything that has to do with Xbo360 controller this one is different and it was designed for the PC specificly and nothing else).

    Thanks anyways for the reply in the future
    (Not too far)
    Gary Gazovski <3

    #11193
    Forum Admin
    rokytnji
    rokytnji

    When you plug in the game pad thingy. What does

    dmesg | tail

    Have to say about this event? Also. Have you done a sudo apt-get update and dist-upgrade yet?

    Please post this readout from terminal also in your next reply

    inxi -Fxzr

    Howdy and Welcome. I will be out traveling. So just gathering more info for other members to work out replies.

    Forgot this also. Gamepad must be plugged in.
    lsusb -v

    • This reply was modified 4 months, 2 weeks ago by rokytnji.

    Beer, Bikes, and BBQ. It's what we do. Master of none.
    Linux Registered User # 475019
    How to Search for AntiX solutions to your problems

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.