Samsung Chromebook 3, live antiX USB will not boot, MX 17 will (repost)

Forum Forums New users New Users and General Questions Samsung Chromebook 3, live antiX USB will not boot, MX 17 will (repost)

This topic contains 0 replies, has 1 voice, and was last updated by Buck Fankers Dec 5-5:42 pm.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #13933
    Member
    Avatar
    Buck Fankers

    I replaced BIOS with MrChromebook, MX 17 works on it although without sound.

    But antiX would be more suitable for this weak laptop. I can’t get any antiX to even boot from live USB.

    I tried:
    17.2_x64-full
    17.1_x64-full
    17_x64-full
    17.2_x64-base
    17.2_386-base
    Same with latest mx 18.1 beta all give me the same error

    First I see: Error: unknown filesystem, press any key to continue

    Few seconds later or it I press a key, I see asci like boot menu, no graphic, no F options at the bottom, there are two boot options (none works, screen just goes dark and stays tat way, cant switch to TTY, third option is memory test and if I choose it, i get another error:

    Error: disk ‘hd0 msdos2’ not found

    Interestingly, MX 17 does bot and I managed to install it.
    But new beta MX 18.1 is acting the same as all 17 antix versions.

    Does anyone have any suggestions? Specs:

    My guess/hope is, since MX uses antiX base and since MX 17 works, maybe I can get antiX on it too somehow

    System:    Host: mx Kernel: 4.15.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 Desktop: Xfce 4.12.3 
               Distro: MX-17.1_x64 Horizon March 14  2018 base: Debian GNU/Linux 9 (stretch) 
    Machine:   Type: Laptop System: GOOGLE product: Celes v: 1.0 serial: <filter> 
               Mobo: GOOGLE model: Celes v: 1.0 serial: <filter> UEFI: coreboot v: MrChromebox date: 08/27/2018 
    Battery:   ID-1: BAT0 charge: 28.1 Wh condition: 34.6/33.4 Wh (103%) model: SDI 4352D44 status: Discharging 
    CPU:       Topology: Dual Core model: Intel Celeron N3060 bits: 64 type: MCP arch: Airmont rev: 4 
               L2 cache: 1024 KiB 
               flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 6400 
               Speed: 1971 MHz min/max: 480/2480 MHz Core speeds (MHz): 1: 1666 2: 705 
    Graphics:  Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics driver: i915 
               v: kernel bus ID: 00:02.0 
               Display: x11 server: X.Org 1.19.2 driver: modesetting unloaded: fbdev,vesa resolution: 1366x768~60Hz 
               OpenGL: renderer: Mesa DRI Intel HD Graphics 400 (Braswell) v: 4.5 Mesa 13.0.6 direct render: Yes 
    Audio:     Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio 
               driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
               Sound Server: ALSA v: k4.15.0-1-amd64 
    Network:   Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: 1000 bus ID: 02:00.0 
               IF: wlan0 state: up mac: <filter> 
    Drives:    Local Storage: total: 14.68 GiB used: 7.04 GiB (48.0%) 
               ID-1: /dev/mmcblk0 model: DF4016 size: 14.68 GiB 
    Partition: ID-1: / size: 11.18 GiB used: 7.04 GiB (63.0%) fs: ext4 dev: /dev/mmcblk0p2 
               ID-2: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/mmcblk0p3 
    Sensors:   System Temperatures: cpu: 54.0 C mobo: N/A 
               Fan Speeds (RPM): N/A
    • This topic was modified 3 months, 2 weeks ago by Buck Fankers.
    • This topic was modified 3 months, 2 weeks ago by Buck Fankers.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.