Select Language doesn't scroll…

Forum Forums Administration Site Help Select Language doesn't scroll…

This topic contains 4 replies, has 4 voices, and was last updated by Richard Mar 11-2:06 pm.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7563
    Member
    Richard
    Richard

    Select Language
    Doesn’t scroll to allow selection of Spanish language.
    Only the initial screen is shown, up to the letter ‘L’.

    Using the following, admittedly limited phone:
    BLU Advance 4.0 L3 comes with a 4-inch display with 480×800 pixels resolution, 1.2 GHz quad-core processor, 4 GB of storage, 512 MB of RAM and a …

    MX17, antiX17: T430, AAOne & EeePC netbooks

    #7581
    Forum Admin
    dolphin_oracle
    dolphin_oracle

    I think you are going to find many things that don’t fit on that screen.

    #7597
    Forum Admin
    Dave
    Dave

    I have the same problem though I can reach to “o”. Not sure how to fix it at the present time though.

    Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown

    #7606
    Member
    linuxdaddy
    linuxdaddy

    Hi Dave and Richard,
    Does changing the dpi for the desktop or using a smaller font help it?
    I had to do that on my laptop to help things fit on the screen.

    #7669
    Member
    Richard
    Richard

    Thanks linuxdaddy,

    I’ll try but I think my problem is the small screen.
    Although, if the panel of languages scrolled it would help.
    Does the forum actually have a mobile mode?

    It’s only a problem if you’re on a mobile phone and
    wish to see another language.

    We just got Spanish up to 100% for the apps,
    so I thought I’d take a look. 🙂

    MX17, antiX17: T430, AAOne & EeePC netbooks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.