Sound in Web-Browsers without Pulseaudio

Forum Forums General Tips and Tricks Sound in Web-Browsers without Pulseaudio

This topic contains 17 replies, has 8 voices, and was last updated by greyowl Sep 13-3:07 pm.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #12146
    Member
    Xaver
    Xaver

    @ greyowl

    I started FF in the terminal, went to utube, and the sound worked and there were no error messages.

    Your firefox-esr does work with apulse. So you do not have to worry about sandbox settings.

    Somehow apulse is not applied, if you start firefox-esr via menu.
    Check, if the the exec line in ‘/usr/share/applications/firefox-esr.desktop’ is correct.
    Maybe you have to run ‘Update Menu’ (in System menu).
    To apply changes of firefox-esr.desktop you might have to restart your window manager (logout –> login again – or reboot).

    #12147
    Member

    greyowl

    @ greyowl

    I started FF in the terminal, went to utube, and the sound worked and there were no error messages.

    Your firefox-esr does work with apulse. So you do not have to worry about sandbox settings.

    Somehow apulse is not applied, if you start firefox-esr via menu.
    Check, if the the exec line in ‘/usr/share/applications/firefox-esr.desktop’ is correct.
    Maybe you have to run ‘Update Menu’ (in System menu).
    To apply changes of firefox-esr.desktop you might have to restart your window manager (logout –> login again – or reboot).

    Here is the exec line: Exec=apulse /usr/lib/firefox-esr/firefox-esr %u
    (note there is a space after apulse)

    I ran “Update Menu”.

    I rebooted the laptop.

    Still no sound

    Dell Latitude D610 laptop (1.86 GHz, 2G RAM, 32 bit) - antiX 17

    #12148
    Member

    greyowl

    The sound is now working.

    I went into Control Center > maintenance > edit menus and set Firefox-esr to “shown”, and now it works.

    Thanks for the help.

    Dell Latitude D610 laptop (1.86 GHz, 2G RAM, 32 bit) - antiX 17

Viewing 3 posts - 16 through 18 (of 18 total)

You must be logged in to reply to this topic.