[solved] WIFI help requested

Forum Forums New users New Users and General Questions [solved] WIFI help requested

Tagged: ,

  • This topic has 19 replies, 5 voices, and was last updated Feb 1-1:20 pm by caprea.
Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #76385
    Member
    Lefti

      Hallo ich schreibe erstemal bin ich neu, mein problem ich habe alte verschiedene computer z.b diese ist eine dell inspiron 1300
      von andren marken auch und dass problem bei meisten ist der WLAN(WIFI) ab version 19.2 NUR probleme kann ich nicht verbinden.
      Jetzt benutze antix version 17.5 full(von ver. 17.2) keine problem.Ich habe grade versucht antix 19.5 voll und ver. 21 voll keine sos zu verbinden mit Wlan und wenn auch gezeigt das ist verbunden manchmal NICHTS?? danke Lefti

      Hallo, ich bin neue bei Antix und Linux aber ich habe gemerkt dass etwas lauft nicht richtig mit WLAN verbindung obwol Antix 17.2, version 17.5 und eventuell version 19.0 Alles ok.Ich habe probiert mit version 19.5 voll und base NICHTS, version 21 voll NICHTS. Ich benutse alte verschiediene marken Notebooks/netboks bis baujahr ca 2010 mit ca: bis 1gb ram. ich habe nur probleme mit der nue versionen von Antix bei Wlan was ist fals gelaufen;

      • This topic was modified 2 years, 5 months ago by christophe.
      • This topic was modified 2 years, 5 months ago by christophe. Reason: Member had issues posting. This is 2 posts appended together, describing the same issue
      • This topic was modified 2 years, 5 months ago by anticapitalista. Reason: solved
      #76393
      Moderator
      caprea

        Hi Lefti, kannst du bitte mal in einem Terminal eingeben mit anschließendem enter

        inxi -nxxx
        

        und die Ausgabe vom Terminal hier posten.

        #76395
        Member
        Lefti

          terminal kann ich aber wird noch dauern ich muss abmelden

          #76396
          Member
          Lefti

            hallo ich habe noch mal von usb-stick atntix version 19.5 voll boten lassen bei Conman hat der WLAN gesehen aber keine verbindungen gezeigt. Mit Ceni habe erfolgreich der verbindung hergestellt hat auch seitlich gezeigt dass ich verbindung steht aber habe firefox laufen lassen und synaptic aber verbindung war NICHT

            We can’t connect to the server at http://www.youtube.com.
            If that address is correct, here are three other things you can try:
            Try again later.
            Check your network connection.
            If you are connected but behind a firewall, check that Firefox has permission to access the Web.

            #76397
            Member
            Lefti

              Jetzt bin ich mit der selbe Computer mit Antix Version 17.5 voll habe heute upgrade gemacht von version 17.1 base WLAN funktioniert einwandfrei.. aber dass problem ist nivht nur bei diese Computer bei der neuste versionen ist etwas falls gelaufen mit der WLAN meine meinung bei manche laufen bei manchen nicht zu mindestens bei der alte Computern.

              #76398
              Moderator
              caprea

                Poste bitte von dem funktionierenden 17.5 die Terminalausgabe damit wir wissen welche wlan-Karte verbaut ist.

                Wenn du ceni benutzen möchtest musst du den antiX-wifi-switcher benutzen, bei antiX19.
                menu > Anwendungen > antiX > Ändern Sie das wifi-Programm
                Immer wenn du zwischen connman und ceni wechselst musst du den wifi-switcher benutzen.

                Auch ist das wifi in connman bei antiX19 erstmal ausgeschaltet und muss angeschaltet werden in connman.

                #76399
                Member
                Lefti

                  Network: Device-1: Broadcom Limited BCM4401-B0 100Base-TX driver: b44
                  Device-2: Broadcom Limited BCM4318 [AirForce One 54g] 802.11g Wireless LAN
                  driver: b43-pci-bridge
                  IF-ID-1: eth0 state: down mac: <filter>
                  IF-ID-2: wlan0 state: up mac: <filter>

                  #76400
                  Member
                  madibi

                    Bitte sehen Sie sich die Lösung im folgenden Beitrag an:

                    https://www.antixforum.com/forums/topic/fix-broadcom-b43-problems/

                    #76402
                    Moderator
                    caprea

                      Das ist eine broadcom-Karte. Bitte versuche den link von madibi.

                      #76404
                      Member
                      Lefti

                        ich werde noch mal versuchen aber bei conman war wifi eingeschaltet aber nichts gezeigt.

                        #76406
                        Member
                        Lefti

                          Leider ohne erfolg der usb Stick ist von heute frisch gemacht ohne anderung und das geht nicht obwol zeigt mit ceni das ist eine problem sollte nicht sein warum mit version 17.5 funktioniert und mit der 19.5 und 21 NICHT; leider etwas ist falsch bei programierung passiert meine meinung solte nicht koriegiert; wenn moglich sollte..

                          Attachments:
                          #76409
                          Member
                          Lefti

                            diese foto ist von Antix 17.5 Funktioniert einwandfrei

                            Attachments:
                            #76411
                            Moderator
                            caprea
                              #76416
                              Member
                              Lefti

                                wie soll dass funktionieren; punkt 1. hat funktioniert. ab punkt 2. ohne internet verbindung geht nicht.. ich werde morgen noch mal mit eine wlan-stick probieren aber wie ich habe geschrieben diese problem ist bei viele andre computer ob nur mit diese wlan karte ist das problemm weis ich nicht aber so wie ich sehe die sache das problem ist hausgemacht

                                #76420
                                Member
                                ModdIt

                                  Pls try and setup using wpa supplement, wpa gui, that is already installed in my antix 21.

                                  Search for wpa_gui and wpa_supplicant how to
                                  here in the forum

                                  On my installations i have purged conmann, when it works it is ok for many, I dislike it
                                  gave me more trouble than it is worth. Up to now ceni has worked, but I trash broadcom
                                  cards on sight as they have given me and other users so much trouble.

                                Viewing 15 posts - 1 through 15 (of 20 total)
                                • You must be logged in to reply to this topic.