synaptic: is it installable in sid?

Forum Forums News Sid Upgraders synaptic: is it installable in sid?

  • This topic has 37 replies, 7 voices, and was last updated Mar 10-2:54 am by anticapitalista.
Viewing 6 posts - 31 through 36 (of 36 total)
  • Author
    Posts
  • #30956
    Member
    fungalnetfungalnet

    Thank you skidoo

    #30958
    Forum Admin
    anticapitalistaanticapitalista

    @fungalnet – so did you do what I suggested in order to install synaptic?

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #33414
    Member
    fungalnetfungalnet

    I remember this particular topic was continued elsewhere where you rebuilt synaptic to run without polkit libelogind but can’t seem to find or remember where it was.

    I know you have better things to do, and I can pin the version I have if there is no reason to upgrade it but felt the need to mention it here.

    I got this again today:

    The following additional packages will be installed:
      elogind libapt-pkg6.0 libept1.6.0 libpam-elogind libpolkit-agent-1-0 libpolkit-backend-1-0
      libpolkit-backend-elogind-1-0 libpolkit-gobject-1-0 libpolkit-gobject-elogind-1-0 policykit-1
    Suggested packages:
      dwww deborphan apt-xapian-index tasksel software-properties-gtk
    Recommended packages:
      apt policykit-1-gnome | polkit-1-auth-agent
    The following NEW packages will be installed:
      elogind libapt-pkg6.0 libept1.6.0 libpam-elogind libpolkit-agent-1-0 libpolkit-backend-1-0
      libpolkit-backend-elogind-1-0 libpolkit-gobject-1-0 libpolkit-gobject-elogind-1-0 policykit-1
    The following packages will be upgraded:
      synaptic
    

    Also it may be worth your while to look upstream at vte (-common …) version 0.60 seems to have “new” dependencies and it is the base for many popular terminals. This way you may be ready to deal with it quicker when it appears on sid as well.

    https://framagit.org/pkg/obextra/vte3/-/commit/b37f61f0c023377438e2af4406cd2c686c55f59e#7dc7094bd4d2d6f140f6871bf00135d66119982d_89_89

    #33417
    Forum Admin
    anticapitalistaanticapitalista

    Earlier today I repackaged synaptic to cater for the upstream Debian change, so just be patient for it to hit the repos.

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #33418
    Member
    fungalnetfungalnet
    #33428
    Forum Admin
    anticapitalistaanticapitalista

    Should be in the repos now.

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

Viewing 6 posts - 31 through 36 (of 36 total)
  • You must be logged in to reply to this topic.