terninal fonts don't zoom with control++

Forum Forums New users New Users and General Questions terninal fonts don't zoom with control++

  • This topic has 2 replies, 1 voice, and was last updated Sep 15-11:11 am by stevesr0.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27144
    Member
    Avatarstevesr0

    The terminal “Edit ” menu in the space-jwm theme indicates that you can “zoom in” by pressing ++ while holding the control key.

    Doesn’t work for me.

    Using antix 17.4 with daily updates.

    Anyone has that working? Or, am I misunderstanding the instruction “Control++?

    thanks.

    Steve

    #27145
    Member
    Avatarstevesr0

    Reply to myself – so immediately after posting, I tried shift with control and + and it works.

    So, it isn’t two pluses and one Control, but one plus and one control and one shift.

    #27188
    Member
    Avatarstevesr0

    I would mark this solved, EXCEPT that it is a bug – unless everyone else’s terminal app correctly states Shift+Control++.

    Am I the only one with an error in the terminal edit bar menu?

    Is there a simple way for me to fix the menu label?

    (I will look this up, but I am not sure where it is configured.)

    stevesr0

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.