Thanks for antiX

Forum Forums New users Welcome to antiX Thanks for antiX

  • This topic has 3 replies, 2 voices, and was last updated Mar 20-8:49 pm by bsd4me.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7969
    Member
    bsd4me

      Hello to all.
      Just installed antiX, but did try it in 2011.
      Devs have done a fantastic job with this distribution, so wanted to say thanks and a tip of the hat to all involved.

      inxi -Fxz
      System:    Host: antix17 Kernel: 4.15.9-antix.1-486-smp i686 bits: 32 gcc: 7.3.0
                 Desktop: IceWM 1.4.2 Distro: antiX-17_386-full Heather Heyer 24 October 2017
      Machine:   Device: desktop System: HP-Pavilion product: RN657AA-ABA a1777c serial: N/A
                 Mobo: ASUSTek model: LEONITE v: 5.00 serial: N/A
                 BIOS: Phoenix v: 5.12 date: 02/08/2007
      CPU:       Dual core Intel Core2 4300 (-MCP-) arch: Conroe rev.2 cache: 2048 KB
                 flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 7202
                 clock speeds: max: 1800 MHz 1: 1779 MHz 2: 1617 MHz
      Graphics:  Card: NVIDIA GT218 [GeForce 8400 GS Rev. 3] bus-ID: 01:00.0
                 Display Server: X.Org 1.19.6 driver: nvidia Resolution: 1440x900@59.89hz
                 OpenGL: renderer: GeForce 8400GS/PCIe/SSE2
                 version: 3.3.0 NVIDIA 340.106 Direct Render: Yes
      Audio:     Card-1 Intel NM10/ICH7 Family High Def. Audio Controller
                 driver: snd_hda_intel bus-ID: 00:1b.0
                 Card-2 NVIDIA High Def. Audio Controller
                 driver: snd_hda_intel bus-ID: 01:00.1
                 Sound: Advanced Linux Sound Architecture v: k4.15.9-antix.1-486-smp
      Network:   Card: Intel NM10/ICH7 Family LAN Controller
                 driver: e100 v: 3.5.24-k2-NAPI port: ef00 bus-ID: 02:08.0
                 IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
      Drives:    HDD Total Size: 320.1GB (2.1% used)
                 ID-1: /dev/sda model: Hitachi_HDT72503 size: 320.1GB
      Partition: ID-1: / size: 86G used: 4.7G (6%) fs: ext4 dev: /dev/sda4
                 ID-2: swap-1 size: 1.93GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
      Sensors:   System Temperatures: cpu: 73.0C mobo: N/A gpu: 0.0:66C
                 Fan Speeds (in rpm): cpu: N/A
      Info:      Processes: 113 Uptime: 35 min Memory: 406.0/2015.1MB
                 Init: SysVinit runlevel: 5 Gcc sys: 7.3.0
                 Client: Shell (bash 4.4.181) inxi: 2.3.54 
      #7971
      Forum Admin
      rokytnji

        Howdy and Welcome. AntiX works well on my chromebook also.

        $ pinxi -v8
        System:    Host: biker Kernel: 4.15.9-antix.1-amd64-smp x86_64 bits: 64 compiler: gcc v: 6.3.0 
                   Desktop: IceWM 1.4.2 dm: slim Distro: antiX-17_x64-full Heather Heyer 24 October 2017 
        Machine:   Type: Desktop System: Google product: Parrot v: 1.0 serial: N/A Chassis: type: 3 serial: N/A 
                   Mobo: Google model: Parrot v: 1.0 serial: N/A BIOS: coreboot v: 4.0-6588-g4acd8ea-dirty 
                   date: 09/04/2014 
        Battery:   BAT-X: charge: 31.3 Wh condition: 31.3/37.0 Wh (85%) volts: 17.2/14.8 model: SANYO AL12B32 
                   type: Li-ion serial: 0000000000001D0F status: Full 
        Memory:    RAM Report: permissions: Unable to run dmidecode. Are you root? 
        PCI Slots: Permissions: Unable to run dmidecode. Are you root? 
        CPU:       Topology: Dual Core model: Intel Celeron 1007U type: MCP arch: Ivy Bridge rev: 9 L2 cache: 2048 KB 
                   flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 5985 
                   Speed: 1001 MHz min/max: 800/1500 MHz Core speeds: 1: 1354 2: 1160 
        Graphics:  Card-1: Intel 3rd Gen Core processor Graphics Controller driver: i915 v: kernel bus ID: 00:02.0 
                   chip ID: 8086:0156 
                   Display Server: X.Org 1.19.2 driver: modesetting unloaded: vesa,fbdev resolution: 1366x768~60Hz 
                   OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile version: 3.3 Mesa 13.0.6 compat-v: 3.0 
                   direct render: Yes 
        Audio:     Card-1: Intel 7 Series/C216 Family High Definition Audio Controller driver: snd_hda_intel v: kernel 
                   bus ID: 00:1b.0 chip ID: 8086:1e20 
                   Sound Server: ALSA v: k4.15.9-antix.1-amd64-smp 
        Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter driver: ath9k v: kernel bus ID: 01:00 
                   chip ID: 168c:0034 
                   IF: wlan0 state: up mac: 3c:77:e6:26:f5:b5 
                   IP v4: 192.168.254.68/24 scope: global broadcast: 192.168.254.255 
                   IP v6: fe80::3e77:e6ff:fe26:f5b5/64 scope: link 
                   Card-2: Broadcom Limited NetLink BCM57785 Gigabit Ethernet PCIe driver: tg3 v: 3.137 port: N/A 
                   bus ID: 02:00 chip ID: 14e4:16b5 
                   IF: eth0 state: down mac: 20:1a:06:14:09:d9 
                   WAN IP: 98.18.1.55 
        Drives:    HDD Total Size: 14.91 GB used: 25.78 GB (172.8%) 
                   ID-1: /dev/mmcblk0 model: SD32G size: 29.72 GB serial: 0x61881eb6 rev: 0x0 
                   ID-2: /dev/sda model: SanDisk_SSD_U100 size: 14.91 GB serial: 132553400495 rev: 6.14 
                   Message: No Optical or Floppy data was found. 
        RAID:      Message: No RAID data was found. 
        Partition: ID-1: / size: 14.62 GB used: 4.64 GB (31.8%) fs: ext4 dev: /dev/sda1 label: rootantiX 
                   uuid: ea719934-26e3-4f25-af62-4f54438f456d 
                   ID-2: /media/E10C-A032 size: 29.71 GB used: 21.14 GB (71.1%) fs: vfat dev: /dev/mmcblk0p1 label: N/A 
                   uuid: E10C-A032 
        Unmounted: ID-1: /dev/mmcblk0 size: 29.72 GB fs: root required label: N/A uuid: N/A 
        USB:       Hub: 1:1 usb: 2.00 type: Full speed (or root) hub chip ID: 1d6b:0002 
                   Hub: 1:2 usb: 2.00 type: Intel Integrated Rate Matching Hub chip ID: 8087:0024 
                   Device-1: Chicony Ltd bus ID: 1:4 usb: 2.00 type: Video chip ID: 04f2:b336 
                   Device-2: Foxconn / Hon Hai bus ID: 1:5 usb: 1.10 type: Bluetooth chip ID: 0489:e04e 
                   Hub: 2:1 usb: 2.00 type: Full speed (or root) hub chip ID: 1d6b:0002 
                   Hub: 2:2 usb: 2.00 type: Intel Integrated Rate Matching Hub chip ID: 8087:0024 
        Sensors:   System Temperatures: cpu: 44.0 C mobo: N/A 
                   Fan Speeds (in RPM): N/A 
        Repos:     Active apt sources in: /etc/apt/sources.list.d/antix.list 
                   1: deb http://repo.antixlinux.com/stretch stretch main nosystemd
                   Active apt sources in: /etc/apt/sources.list.d/debian-stable-updates.list 
                   1: deb http://ftp.us.debian.org/debian/ stretch-updates main contrib non-free
                   Active apt sources in: /etc/apt/sources.list.d/debian.list 
                   1: deb http://ftp.us.debian.org/debian/ stretch main contrib non-free
                   2: deb http://security.debian.org/ stretch/updates main contrib non-free
                   Active apt sources in: /etc/apt/sources.list.d/google-chrome.list 
                   1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
                   No apt repos found in: /etc/apt/sources.list.d/onion.list 
                   No apt repos found in: /etc/apt/sources.list.d/various.list 
        Processes: CPU  % used - Command - pid - Memory: MB / % used - top: 5 
                   1: cpu: 50.6% command: firefox-esr pid: 2198 mem: 751.3MB (26.1%) 
                   2: cpu: 3.4% command: [kworker/0:3] pid: 148 mem: 0.00MB (0.0%) 
                   3: cpu: 2.6% command: xorg pid: 2232 mem: 64.4MB (2.2%) 
                   4: cpu: 1.0% command: lxterminal pid: 4034 mem: 20.3MB (0.7%) 
                   5: cpu: 0.6% command: bash pid: 4036 mem: 4.75MB (0.1%) 
                   Memory MB/% used - Command - pid - CPU: % used - top: 5 
                   1: mem: 751.3 MB (50.6%) command: firefox-esr pid: 2198 cpu: 26.1% 
                   2: mem: 64.4 MB (2.6%) command: xorg pid: 2232 cpu: 2.2% 
                   3: mem: 36.7 MB (0.0%) command: python pid: 2563 cpu: 1.2% 
                   4: mem: 34.0 MB (0.0%) command: spacefm pid: 2517 cpu: 1.1% 
                   5: mem: 27.6 MB (0.0%) command: volumeicon pid: 2549 cpu: 0.9% 
        Info:      Processes: 133 Uptime: 2:52 Memory: 2.81 GB used: 881.5 MB (30.7%) Init: SysVinit v: 2.88 
                   runlevel: 5 default: 5 Compilers: gcc: 6.3.0 alt: 6 Shell: bash 4.4.12 running in: lxterminal 
                   pinxi: 2.9.00-444-p 
        

        Just posting with h2’s new beta version of inxi not available yet to the general public.

        http://forum.mxlinux.org/viewtopic.php?f=40&t=44328&hilit=pinxi+beta

        Sometimes I drive a crooked road to get my mind straight.
        I don't suffer from insanity. I enjoy every minute off it.
        Motorcycle racing is rocket science.

        Linux Registered User # 475019
        How to Search for AntiX solutions to your problems

        #8058
        Member
        bsd4me

          just installed on my new laptop, upgraded kernel to the 4.14. System is up to date via testing

          $ inxi -Fxz
          System:    Host: antix17b Kernel: 4.14.0-3-amd64 x86_64 bits: 64 gcc: 7.3.0 Desktop: IceWM 1.4.2
                     Distro: antiX-17.1_x64-full Heather Heyer 17 March 2018
          Machine:   Device: laptop System: LENOVO product: 80XV v: Lenovo ideapad 320-15AST serial: N/A
                     Mobo: LENOVO model: LNVNB161216 v: SDK0J40700WIN serial: N/A UEFI: LENOVO v: 5PCN17WW date: 07/13/2017
          Battery    BAT0: charge: 8.0 Wh 26.7% condition: 30.0/30.0 Wh (100%) model: SMP L16M2PB1 status: Charging
          CPU:       Dual core AMD A6-9220 RADEON R4 5 COMPUTE CORES 2C+3G (-MCP-) arch: Excavator rev.0 cache: 2048 KB
                     flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 9981
                     clock speeds: max: 2500 MHz 1: 2697 MHz 2: 2245 MHz
          Graphics:  Card: Advanced Micro Devices [AMD/ATI] Device 98e4 bus-ID: 00:01.0
                     Display Server: X.Org 1.19.6 drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
                     Resolution: 1366x768@59.97hz
                     OpenGL: renderer: AMD STONEY (DRM 3.19.0 / 4.14.0-3-amd64, LLVM 5.0.1)
                     version: 4.5 Mesa 17.3.6 Direct Render: Yes
          Audio:     Card-1 Advanced Micro Devices [AMD] Device 157a driver: snd_hda_intel bus-ID: 00:09.2
                     Card-2 Advanced Micro Devices [AMD/ATI] Device 15b3 driver: snd_hda_intel bus-ID: 00:01.1
                     Sound: Advanced Linux Sound Architecture v: k4.14.0-3-amd64
          Network:   Card-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter driver: ath10k_pci bus-ID: 01:00.0
                     IF: wlan0 state: up mac: <filter>
                     Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
                     driver: r8169 v: 2.3LK-NAPI port: 1000 bus-ID: 02:00.0
                     IF: eth0 state: down mac: <filter>
                     Card-3: Atheros usb-ID: 001-003
                     IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
          Drives:    HDD Total Size: 1000.2GB (3.4% used)
                     ID-1: /dev/sda model: ST1000LM035 size: 1000.2GB
          Partition: ID-1: / size: 31G used: 5.0G (18%) fs: ext4 dev: /dev/sda11
                     ID-2: swap-1 size: 4.23GB used: 0.00GB (0%) fs: swap dev: /dev/sda10
          Sensors:   System Temperatures: cpu: No active sensors found. Have you configured your sensors yet? mobo: N/A gpu: 0.0
          Info:      Processes: 137 Uptime: 7 min Memory: 918.2/7429.0MB Init: SysVinit runlevel: 5 Gcc sys: 7.3.0
                     Client: Shell (bash 4.4.181) inxi: 2.3.54
          #8059
          Member
          bsd4me

            Oh, tried the 4.15 kernel, but that didn’t work with this laptop at all. I could log in, but then all I could do was switch to console and do a 3 finger salute 🙁

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.