Toshiba L500-19x network card password? Solved

Forum Forums New users New Users and General Questions Toshiba L500-19x network card password? Solved

Tagged: 

  • This topic has 3 replies, 2 voices, and was last updated Nov 26-5:48 am by Nifty542.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3111
    Member
    Nifty542

      Hi, all
      I’m trying to set up wifi on my old Toshiba L500-19x laptop. It’s a backup for my main laptop. I’m not at all experienced in using the terminal.
      I’ve tried to use wicd, but it asks for my network card password. I’ve no idea what this is. It’s not been changed from new.
      I’ve tried searching Toshiba’s website and Toshiba forums, but I can’t find any relevant information. A Google search isn’t helpful, either.
      The laptop has Lubuntu installed on it, and Lubuntu didn’t ask for a password. I’d like to wipe the disc and install Antix instead, but need to get the wifi to work.
      By the way, I’ve tried my normal network password in case this is what it meant.

      Regards
      Nifty

      • This topic was modified 6 years, 6 months ago by Nifty542.
      #3122
      Forum Admin
      dolphin_oracle

        the network password is what it was asking for.

        On the live system, if wicd isn’t already running, when wicd starts it will also ask for the sudo password before launching the configuration utility.

        when posting hardware questions, posting the output of

        “inxi -F”

        is very useful.

        #3124
        Member
        Nifty542

          Hi
          Many thanks for taking the trouble to reply. If I can get this to work, this will be the first non-Ubuntu system I’ve managed to get working for some time. My first successful and usable Linux installation was Simply Mepis, some years ago.
          I think I’ll go ahead and install, and see how I get on.
          By the way, I’ve watched the relevant video on Youtube about using wicd, but my experience seems to be different, in term of tabs and layout (maybe because that was for Antix 13).
          I’ll post back tomorrow (it’s early Saturday evening here) and let you know if I succeed.
          Thanks again
          Nifty

          • This reply was modified 6 years, 6 months ago by Nifty542.
          #3135
          Member
          Nifty542

            Hi, all.

            Success!
            I tried using ceni and it worked. Then I installed and all is well. I’m pleased to get Antix on my ageing laptop. System info is as follows:
            inxi -F
            System: Host: oldbeast Kernel: 4.10.5-antix.3-amd64-smp x86_64 bits: 64
            Desktop: IceWM 1.4.2 Distro: antiX-17_x64-full Heather Heyer 24 October 2017
            Machine: Device: laptop System: TOSHIBA product: Satellite L500 v: PSLS0E-00F01DEN serial: N/A
            Mobo: TOSHIBA model: KSWAA v: 1.00 serial: N/A
            BIOS: TOSHIBA v: V1.80 date: 10/28/2009
            Battery BAT1: charge: 37.1 Wh 100.0% condition: 37.1/43.2 Wh (86%)
            CPU: Dual core Pentium T4300 (-MCP-) cache: 1024 KB
            clock speeds: max: 2100 MHz 1: 1600 MHz 2: 1600 MHz
            Graphics: Card: Intel Mobile 4 Series Integrated Graphics Controller
            Display Server: X.Org 1.19.2 driver: intel Resolution: 1366×768@59.97hz
            OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express version: 2.1 Mesa 13.0.6
            Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel
            Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.3-amd64-smp
            Network: Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
            driver: r8169
            IF: eth0 state: down mac: 00:26:22:f1:65:1b
            Card-2: Realtek RTL8191SEvB Wireless LAN Controller driver: rtl8192se
            IF: wlan0 state: up mac: 00:26:b6:65:b8:85
            Drives: HDD Total Size: 500.1GB (1.1% used)
            ID-1: /dev/sda model: WDC_WD5000LUCT size: 500.1GB
            Partition: ID-1: / size: 456G used: 3.2G (1%) fs: ext4 dev: /dev/sda1
            ID-2: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
            Sensors: System Temperatures: cpu: 46.0C mobo: N/A
            Fan Speeds (in rpm): cpu: N/A
            Info: Processes: 160 Uptime: 13 min Memory: 460.8/3793.8MB
            Client: Shell (bash) inxi: 2.3.43
            By the way, I didn’t explain very well in my first post. I was asked for network card password as soon as I clicked wicd- I don’t know if that is a peculiarity of my setup.
            There are just a few things left that I need to do- I’ll write another, separate post if I get stuck.
            Thanks for your help
            Nifty

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.