Touchpad on Asus eeepc 900hd antix-core 17.2 – xfce

Forum Forums New users New Users and General Questions Touchpad on Asus eeepc 900hd antix-core 17.2 – xfce

  • This topic has 2 replies, 2 voices, and was last updated Oct 9-1:57 am by rx3210.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12444
    Member
    Avatarrx3210

    Hi, I tried to build the system per title and everything worked fine so far. The touch-pad cursor moves with slow acceleration and I cannot click. If I attach an external mouse it works fine though. I went to mouse and touch-pad setting and device name chosen was “ETPS/2 Elantech Touch-pad.”

    Here are the command I used to install the system

    sudo apt-get update
    sudo apt-get dist-upgrade
    sudo apt-get install xorg xserver-xorg-video-modesetting xserver-xorg-video-intel
    sudo apt-get install libpam-elogind task-xfce-desktop dbus-x11 install-meta-antix policykit-1

    what do you suggest me to do?

    • This topic was modified 1 year, 11 months ago by rx3210.
    #12453
    Member
    Avatarbsd4me

    I believe it depends on which kernel you are using.
    See if Synaptics is installed, or libinput. Libinput is pretty much taking over synaptics.
    If you have Synaptics installed, try synclient. Read man pages
    If libinput, read man pages to know what file to create for X

    It all comes down to which kernel and either synaptics or libinput

    I also have an elantech (060) touchpad 🙁

    Good luck

    #12454
    Member
    Avatarrx3210

    Hi, thanks for the hint. The tapping is working now.
    Synaptic is not installed but libinput. There was a missing line in the
    /etc/X11/xorg.conf.d/40-libinput.conf

    Missing line: Option "Tapping" "on"

    One problem left: The mouse is very slow. I tried to increase the acceleration in the gui but it has no effect on the cursor speed.

    a guy in this forum https://bbs.archlinux.org/viewtopic.php?id=221980 shifted from using libinput to udev to fix the cursor speed. I wonder if it can be done via libinput.

    I found this wiki https://wiki.archlinux.org/index.php/Mouse_acceleration but I need help to write the code to solve the acceleration

    • This reply was modified 1 year, 11 months ago by rx3210.
    • This reply was modified 1 year, 11 months ago by rx3210.
    • This reply was modified 1 year, 11 months ago by rx3210.
    • This reply was modified 1 year, 11 months ago by rx3210.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.