two wicd icons and a rare windows … [solved]

Forum Forums New users New Users and General Questions two wicd icons and a rare windows … [solved]

This topic contains 21 replies, has 6 voices, and was last updated by anticapitalista Nov 6-7:30 am.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #1905
    Forum Admin
    Dave
    Dave

    I have noticed the two wicd icons.
    For me it was caused when I enabled wicd and xdg autostart in ~/.desktop-session/desktop-session.conf. Likely as you are having the other desktops popup window you have installed a window manager (OR DE?) that supports xdg autostart. Wicd then is starting with the xdg autostart file and via a conditional statement in ~/.desktop-session/startup.
    I commented out
    grep -q "START_DAEMON=no" /etc/default/wicd || wicd-client -t &
    and now there is only one icon.

    The other desktops popup window was buggy (perhaps still is) but a “fixed” version should be available as an update in the repo.

    • This reply was modified 1 year, 11 months ago by Dave.

    Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown

    #1912
    Member
    keos
    keos

    i don’t know how to go to ‘startup’ since i haven’t any file by this name in desktop-session. How can i navegate till the file are you mention here?. What i did wrong? Thanks.

    Desktop: Xfce

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    #1915
    Forum Admin
    Dave
    Dave

    In your file manager under your user home, enable show hidden files.
    open the “.desktop-session” directory
    edit the “startup” file.
    Comment Out: (put # in front of the line)
    grep -q "START_DAEMON=no" /etc/default/wicd || wicd-client -t &
    Save and close

    In terminal as your user,
    type: cd ~/.desktop-session/
    type: nano startup
    Comment Out: (put # in front of the line)
    grep -q "START_DAEMON=no" /etc/default/wicd || wicd-client -t &
    press: Control X to save
    close terminal.

    Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown

    #1918
    Member
    keos
    keos

    Thank you !!

    Desktop: Xfce

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    #1927
    Forum Admin
    anticapitalista
    anticapitalista

    Are you using xfce?

    Philosophers have interpreted the world in many ways; the point is to change it.

    #1967
    Member
    keos
    keos

    yes, it was the first thing i did to installed xfce.

    Desktop: Xfce

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    #1969
    Forum Admin
    anticapitalista
    anticapitalista

    Well, you could have told us that in your first post. That would have made solving your issue much easier and faster.

    Philosophers have interpreted the world in many ways; the point is to change it.

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.