unable to install Codecs Installer: libtxc-dxtn0 error

Forum Forums General Software unable to install Codecs Installer: libtxc-dxtn0 error

  • This topic has 4 replies, 3 voices, and was last updated Apr 10-5:54 pm by Koo.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #57244
    Member
    mikey777

    When I try to install the codecs installer, it doesn’t complete, getting stuck at 91% installation, and throws up the following error notification:

    “Error installing libtxc-dxtn0_1.0.1-dmo3_i386.deb”

    How do I fix this ?

    Summary of my antix set-up: antixcore 64bit + LXDE desktop, with antix kernel 4.4.264, running on an Asus X71Q 2GHz dual-core laptop.

    #57245
    Member
    Koo
    Helpful
    Up
    0

    You could try this from Xecure..

    Manually activate the deb-multimedia repo using the repo-manager (under Debian tab), and run

    sudo apt update && sudo apt install libdvdcss2 w64codecs libtxc-dxtn0

    and try the websites you mentioned to see if with the codecs this works. After this, use the repo-manager to disable the debian multimedia repo again.

    T430 i7-3632QM 16gb , antiX-19.2.1-runit_x64-base Hannie Schaft 29 March 2020 , 5.8.16-antix.1-amd64-smp

    #57316
    Member
    mikey777
    Helpful
    Up
    0

    Many thanks for your reply Koo. I was unable to find Xecure in antiX core or in synaptic. However, I was able to fix the problem. The following describes how I think the problem initially arose and how I fixed it.

    After installing antiX core 19.3, I deleted some applications that were pre-packaged with it. In doing this, I think I deleted quite a few essential library files that were also used by other apps, as I had problems installing other software, as well as codecs installer, e.g. synaptic, which also said certain dependencies were missing.

    To solve this, I reinstalled antiX core, but this time I didn’t delete any of the pre-packaged apps. Subsequently, I had no problem installing the codecs installer, synaptic or other apps.

    Many thanks again for your help Koo.

    • This reply was modified 3 months, 2 weeks ago by Brian Masinick.
    #57325
    Member
    skidoo
    Helpful
    Up
    0

    I was unable to find Xecure in antiX core or in synaptic.

    That’s precious ~~ warrants a bellylaugh.
    @Xecure

    https://www.antixforum.com/forums/users/xecure/

    Profile

    Registered: 1 year, 10 months ago

    Last Activity: 6 days, 1 hour ago

    Topics Started: 12

    Replies Created: 1,866

    Forum Role: Participant

    #57326
    Member
    Koo
    Helpful
    Up
    0

    Hes that good they have packaged him up. Xecure.deb 😉

    @mikey777
    Glad you got it sorted..

    T430 i7-3632QM 16gb , antiX-19.2.1-runit_x64-base Hannie Schaft 29 March 2020 , 5.8.16-antix.1-amd64-smp

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.