Unable to install Wine 3.0 in antiX-17

Forum Forums Official Releases antiX-17 “Heather Heyer” Unable to install Wine 3.0 in antiX-17

This topic contains 2 replies, has 2 voices, and was last updated by wean_irdeh Mar 25-2:50 am.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8230
    Member
    Avatar
    wean_irdeh

    It always says that I had dependency that can’t be installed, so I run apt-get install <dependency> until I find out the root cause is libudev1:1386.
    However, when I try to install libudev1:i386, it reports that it will remove almost every installed package ever. I have no idea why this happened.

    I really need Wine 3.0 because it has support for an app which can’t run on older version of Wine.

    Any help will be appreciated. Thanks for advance

    #8237
    Forum Admin
    dolphin_oracle
    dolphin_oracle

    you want

    libeudev1:i386

    which will provide the libudev1 dependency and still remain systemd-free. which is why everything wanted removed when you tried to install the straight-up libudev1:i386.

    #8278
    Member
    Avatar
    wean_irdeh

    you want

    libeudev1:i386

    which will provide the libudev1 dependency and still remain systemd-free. which is why everything wanted removed when you tried to install the straight-up libudev1:i386.

    Thanks for your response

    I found a wine 3.4 source packages without systemd or udev dependency here
    https://github.com/voidlinux/void-packages/blob/master/srcpkgs/wine/template

    Can any of you give me idea on how to install this.

    Thanks in advance

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.