Updates galore

Forum Forums News Sid Upgraders Updates galore

  • This topic has 3 replies, 3 voices, and was last updated Jun 26-12:08 am by stevesr0.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #109653
    Forum Admin
    anticapitalista

      Note the date of this post – 21 June 2023 (00.30 Greek time).

      For those of you using sid (and to a lesser extent testing) repos, make sure you check what is going to be upgraded and/or removed.
      Many antiX nosystemd packages will get overwritten.
      This in itself should not cause issues in terms of functionality, but you may see elogind/libelgind0 getting installed.
      This will not break antiX, but it will ‘pollute’ it until I get to catch up with building nosystemd/noelogind versions.
      At the moment I am very busy with other commitments as is dave our repo manager.
      Please be patient as it may take a while to catch up.

      Philosophers have interpreted the world in many ways; the point is to change it.

      antiX with runit - leaner and meaner.

      #109661
      Member
      stevesr0

        Hi anticapitalista,

        I just apt updated and apt full-upgraded my Sid install. Basically saw a bunch of nosystemd upgrades (thank you).

        Only peculiar thing is xdb-data couldn’t update because it breaks x11-xkb-utils <7+7.5. Since x11-xkb-utils 7.7+7 is installed, I did’t understand why apt won’t install it. Then when I did a simulated install, it indicated that a bunch of Xorg packages would be removed including xerver-xorg and a lot of input packages. So I apt-marked it held.

        stevesr0

        P.S. the upgraded pipewire and wireplumber packages are still working fine.

        #109978
        Member
        Xunzi_23

          @anticapitalista, many thanks for the no systemd cups update.
          just used two printers for important jobs. All working fine.

          #109980
          Member
          stevesr0

            Belated follow up, failure of xdb-data to upgrade. The next day, it upgraded ok.

            Presumably just needed another package to upgrade…

            stevesr0

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.