(solved) USB wifi not connected

Forum Forums New users New Users and General Questions (solved) USB wifi not connected

  • This topic has 4 replies, 2 voices, and was last updated Jan 6-9:19 am by Anonymous.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4746
    Anonymous

      Running Antix 15 and getting back into it after a year or so out. But can’t get the wifi to work. Dongle I know is ok and shows up in lsusb.
      Using ROXterm Network Interfaces I see hardware interfaces eth0 & wlan1 and under Logical interfaces I see wlan0.
      Wicd tells me WiFi is not connected and says no networks found.
      Do I somehow need to patch wlan0 to wlan1?

      #4753
      Moderator
      caprea

        Helpful would be the output from terminal please
        lsusb

        sudo iwconfig

        sudo ifconfig

        Also almost always helpful

        inxi -zv7

        • This reply was modified 6 years, 4 months ago by caprea.
        #4763
        Anonymous

          Thanks Caprea for response. This is from my Win10 machine as I can’t get the Antix machine connected 🙂
          I’ll rig up an ethernet connection tomorrow and I’ll hopefully then be able to do do a copy/paste on the various terminal commands you’ve suggested.
          Geo

          #4765
          Moderator
          caprea

            Read again your post and maybe its enough to set wlan0 to wlan1 in preferences of wicd, but I think you tried this alreday.

            #4781
            Anonymous

              You are right, setting wlan0 to wlan1 sorted it. I’d not noticed that little arrow in wicd that gives the Preferences option.
              Many thanks
              Geo

              sent via my WiFi !

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.