Video downloader

Forum Forums New users New Users and General Questions Video downloader

Tagged: 

  • This topic has 18 replies, 10 voices, and was last updated Feb 16-9:56 am by andfree.
Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #3096
    Member
    Avatarandfree

    Hi. It’s the second time I write this post, because the first time it disappeared for some reason after I tried to edit it. I need a Video Downloader. I tried to install “Video DownloadHelper”, but this message appeared:

    This add-on requires a newer version of Firefox (at least version 57.0a1). You are using Firefox 52.0.

    “Download Flash and Video” requires a newer version of Firefox, too.

    “Flash Video Downloader” needs “FVD Downloader Module” but, when I try to install it:

    $ sudo dpkg -i fvd-module_1.0.8-1_i386.deb
    Selecting previously unselected package fvd-module.
    (Reading database ... 134356 files and directories currently installed.)
    Preparing to unpack fvd-module_1.0.8-1_i386.deb ...
    Unpacking fvd-module (1.0.8-1) ...
    dpkg: dependency problems prevent configuration of fvd-module:
     fvd-module depends on libsndio6.1; however:
      Package libsndio6.1 is not installed.
    
    dpkg: error processing package fvd-module (--install):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     fvd-module
    
    $ sudo apt-get install libsndio6.1
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package libsndio6.1 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    
    E: Package 'libsndio6.1' has no installation candidate

    Any help, please? Thanks.

    #3098
    Forum Admin
    DaveDave

    I think there is youtube-dl in the repo. Apt-get install youtube-dl. Then copy the url for the page with the video and paste in terminal like
    youtube-dl ‘url-to-my-video-page’

    Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown

    #3109
    Forum Admin
    AvatarSamK

    I need a Video Downloader.

    Streamlight is shipped with antiX. It can both play and download Youtube videos.

    See the video by dolphin_oracle
    https://www.youtube.com/watch?v=2M5B5aXBDwk

    See the section in the online FAQ
    http://download.tuxfamily.org/antix/docs-antiX-17/FAQ/streamlight.html

    See the section in the installed help
    antiX Main Menu➞Help➞antiX Video

    @anticapitalista
    Perhaps Streamlight should be added to the list of video tutorials, to help users find it.
    https://antixlinux.com/video-tutorials

    #3113
    Forum Admin
    rokytnjirokytnji

    Hi. It’s the second time I write this post, because the first time it disappeared for some reason after I tried to edit it

    Nope. Just deleted duplicate thread/post in ” New Users and General Questions ” to avoid cruft and confusion.

    • This reply was modified 2 years, 4 months ago by rokytnji.

    Sometimes I drive a crooked road to get my mind straight.
    Not all who Wander are Lost.
    Linux Registered User # 475019
    How to Search for AntiX solutions to your problems

    #3115
    Forum Admin
    anticapitalistaanticapitalista

    @anticapitalista
    Perhaps Streamlight should be added to the list of video tutorials, to help users find it.
    https://antixlinux.com/video-tutorials

    Done!

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #3414
    Moderator
    fatmacfatmac

    INFO: I’m running Video Download Helper in FF-esr 52.5.0 without any problems.

    Linux (& BSD) since 1999

    #13425
    Member
    Avatarandfree

    I tried again.
    Video DownloadHelper 7.3.5 works with Firefox Quantum 60.3.0esr (32-bit).
    I also installed Video DownloadHelper 6.3.1 in Pale Moon 27.9.4 (32-bit) and it works, too. For this installation, I used the “Moon Tester Tool”:
    https://addons.palemoon.org/addon/moon-tester-tool/
    So, this topic is solved for me. Thanks.

    #25830
    Member
    Avatarandfree

    I can’t find Video DownloadHelper 6.3.1 anymore. Does anybody still use the DownloadHelper with Palemoon? Which one version? Thanks.

    #25834
    Member
    AvatarBobC

    I have that as a Firefox add-in, and it works on a lot of sites

    Video DownloadHelper
    Version 7.3.7
    Browser locale: en-US
    Production build
    Built on Wed Jun 26 2019 15:00:47 GMT+0200 (CEST)
    Build options: browser=firefox

    #25854
    Member
    Avatarandfree

    Do you use it with palemoon? I can’t find a file for installation.

    #25855
    Member
    AvatarBobC

    I run the Firefox that comes with antiX…

    PS: Maybe you didn’t look for it as a browser add on?

    That’s where I installed it from, not from the repos, but I can’t tell you if that would mean it would work on Palemoon. I would guess it might, but don’t know. 32 bit may not be available, I don’t know.

    • This reply was modified 7 months, 3 weeks ago by BobC.
    • This reply was modified 7 months, 3 weeks ago by BobC.
    #25932
    Member
    Avatarandfree

    As I had written in my #13425 post, I had used the “Moon Tester Tool” to install the Video DownloadHelper 6.3.1 in Pale Moon 27.9.4 (32-bit). That had worked. But now, I can’t find a file for the Video DownloadHelper 6.3.1, so I can’t use the Moon Tester Tool to install it in Pale Moon. Maybe I have to ask at Pale Moon forum.

    #25943
    Member
    Avatarjorgosek

    Try video-downloadhelper-6.3.1.xpi here :firefox-addons

    Lin corrected.Try now.

    • This reply was modified 7 months, 2 weeks ago by jorgosek.
    • This reply was modified 7 months, 2 weeks ago by jorgosek.
    • This reply was modified 7 months, 2 weeks ago by jorgosek.
    #25945
    Member
    Avatarandfree

    It worked! Many thanks.

    • This reply was modified 7 months, 2 weeks ago by andfree.
    #32761
    Member
    Avatarandfree

    Try video-downloadhelper-6.3.1.xpi here :firefox-addons

    legacycollector.org seems to be no more available. Any idea where to find the file? Thanks.

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.