Wallpaper setup glitch?

  • This topic has 4 replies, 5 voices, and was last updated May 4-10:31 pm by Dave.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #58498
    Member
    Avatarscruffyeagle

    Before doing a HD installation, I did 3 or 4 Live FD’s (both 32 bit & 64). In every one, including the HD installation, the instruction told me to use “No wallpaper”, if I wanted a simple color as desktop background. Unfortunately, the “no wallpaper” option was nowhere to be found. Todo nada.

    My solution as a workaround, was to use the paint program to create a PNG file named “black-1024×768.png”. The picture file was entirely black pixels, nothing else. I copied it into the /usr/share/wallpaper directory, where it became accessible to the wallpaper selection routine. I selected it, and – tah-dah! An entirely black desktop background.

    #58522
    Member
    XecureXecure

    It is best you provide the wallpaper app version
    apt policy wallpaper-antix
    and the desktop session you are using (if rox-icewm or space-icewm or other) so that the developer can figure out how to fix this issue, or if it was fixed in a more recent version than the one installed on your system.
    After selecting “No wallpaper”, you need to select the color (even if the default is already set to black), and then apply. That is how it worked for me.

    #58525
    Moderator
    christophechristophe

    Thanks, scruffyeagle. 🙂

    #58543
    Member
    Avatarseaken64

    I wonder if that .png file uses more memory than if you were to be able to use “no wallpaper”?

    seaken64

    #58637
    Forum Admin
    DaveDave

    The “No Wallpaper” option is only available if you are not running an icon manager (not a space- or rox- session).
    This is because there is not command line option in spacefm / rox pinboard to set only a colour as the background.

    Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.