Wi-Fi Button Flashing Strobe Light..!

Forum Forums General Hardware Wi-Fi Button Flashing Strobe Light..!

  • This topic has 8 replies, 5 voices, and was last updated Dec 4-4:51 pm by banned.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #94547
    Member
    banned

      My old HP G60 Laptop has the power button and the Wi-Fi button located centrally above the keyboard. When connected to Wi-Fi this illuminated button flashes like a strobe in my eyes. I have to cover it up it is that annoying.
      Is there a simple fix in AntiX-22 Full ..?

      Thanks

      #94555
      Member
      mrpieceofwork

        I have nearly the same exact issue… WIFI on/off switch is now a net traffic monitor after setting up antiX22full32bit… HP Pavilion, Intel 3945ABG WIFI adapter… only one driver available for it, if that’s even the reason

        #94594
        Forum Admin
        rokytnji

          I would have it fixed quicker than it takes me to write out this post if it bothered me that much.

          [/url]

          Sometimes I drive a crooked road to get my mind straight.
          I don't suffer from insanity. I enjoy every minute off it.
          Motorcycle racing is rocket science.

          Linux Registered User # 475019
          How to Search for AntiX solutions to your problems

          #94600
          Member
          mrpieceofwork

            lol I’ve actually thought about that.

            • This reply was modified 1 year, 4 months ago by mrpieceofwork.
            #94687
            Member
            banned

              Hey Guys – Nice bit of banter – good humour πŸ™‚ πŸ™‚ πŸ™‚ As for your solution – A bit obvious; even to Fred Flintstone – Yaba Daba Doo πŸ™‚ πŸ™‚ πŸ™‚ Surprised you did not recommend using a club, baseball bat, hammer etc πŸ™‚ and just smash the shit out of the flashing light – hey, jam a screwdriver in there and prize it out πŸ™‚ Did you guys go to school with that Trump dude who recommends injection of disinfectant to cure Covid πŸ™‚ πŸ™‚ πŸ™‚

              Joking apart; that strobe light comes straight through that insulation tape – Yes Fred; I know keep adding layer after layer – Duh..!
              So let us engage our brains and think of something lightproof and about a tenth the thickness of insulation tape…??? In the kitchen? Bright and shiny? Turkeys just love it at Xmas? Ah – Got it…! πŸ™‚ Aluminium Foil. Simple πŸ™‚

              Lets experiment – I still need to be able to use this mechanical button switch – can Fred Flintstone dig this..? πŸ™‚ I cut a crude circle of foil and stuck it to a square of sellotape. I then placed the button upside down centrally and trimmed away the excess tape as best as I could – nothing too fancy.
              Hey Presto – works first time out with just a tiny bit of light leakage around the rim of the button – cool.
              If I can be arsed; will use a hole punch on the foil and use the exact circle of foil from the waste tray – neat or what πŸ™‚ then use scalpel to trim the sellotape.

              I used this method before to cover the inbuilt webcam above the screen using insulation tape and foil – this time the foil serving to protect the camera lens from the tacky goo of the tape – should I decide to use the webcam one day. Simple πŸ™‚

              Cheers Fred – Yaba Daba Doo

              #94731
              Member
              ile

                hello
                http://mxlinux.org/wiki/networking/intel-wireless-blinking-led-indicator-light/

                example from antiX 19 /etc/modprobe.d
                “iwlwifi-no-blink.conf …”

                #-----------------------------------------------------------------------------
                #-- disable iwlwifi blinking on some systems ---------------------------------
                #-----------------------------------------------------------------------------
                # The option below will stop the wireless indicator from blinking and make
                # turn it on constantly on some systems that use the iwlwifi driver which
                # is used for recent Intel wireless chips.
                # options iwlwifi led_mode=1
                
                #94732
                Moderator
                Brian Masinick

                  Barney, “Hey Fred! Hee hee hee!”
                  Bam Bam: “BAM! BAM!”
                  Fred: “Wilma! (background: bang, bang, bang, bang, bang, urgently banging on the door) πŸ™‚

                  Yaba daba doo!

                  --
                  Brian Masinick

                  #94789
                  Member
                  banned

                    Hi ile and thanks.

                    A bit above my experience but dived in and had a go..! OMG – think I screwed up?
                    Went to the link and did literally what it said under sudo pcmanfm.
                    Created file in the correct place and then simply pasted in – setting X to 1
                    However after reboot light still flashing so went looking for ath5k driver folder and found to my horror they were breeding OMG..!

                    Suppose I should delete all folders except one? Then delete file I created?
                    Oh Dear – looks like the cave men and women were right all along..? πŸ™‚ πŸ™‚ πŸ™‚

                    Awaiting your instructions – Cheers πŸ™‚

                    #94882
                    Member
                    banned

                      Yaba daba doo!

                      Hey – This Dude is speaking my language πŸ™‚
                      Don’t forget the Gogs – great real animations – plenty vids out there – even world cup footy πŸ™‚

                      Any idea how to get out of this…?

                      OMG – think I screwed up?

                      Should I wipe and do a clean install?

                      Cheers

                    Viewing 9 posts - 1 through 9 (of 9 total)
                    • You must be logged in to reply to this topic.